Subject: I would like editor access to the wiki, my username is [email-masked] and I would like to modify ...

From: Kirk Wolak <[email-masked]>
Date: Wed, 21 Jan 2026 14:02:28 -0500

Guys,
  I am working with Andrey Borodin and Nikolay S.
We are trying to edit some of the GSoC adding ideas.

Thanks,

Kirk Out!

---

From: Joe Conway <[email-masked]>
Date: Wed, 21 Jan 2026 17:27:27 -0500

> We are trying to edit some of the GSoC adding ideas.

done

-- 
Joe Conway
PostgreSQL Contributors Team
Amazon Web Services: https://aws.amazon.com

---

From: Kirk Wolak <[email-masked]>
Date: Wed, 21 Jan 2026 20:28:19 -0500

> > We are trying to edit some of the GSoC adding ideas.
Thank you Joe!

Kirk Out!