Subject: Re: Requirements for updated site

From: "Dave Page" <[email-masked]>
Date: Fri, 16 Jan 2004 15:39:18 -0000

> -----Original Message-----
> From: Marc G. Fournier [mailto:[email-masked]] 
> Sent: 16 January 2004 15:29
> To: Dave Page
> Cc: Marc G. Fournier; Alexey Borzov; Jeroen Ruigrok/asmodai; 
> [email-masked]
> Subject: RE: [pgsql-www] Requirements for updated site
>
> True, but the 'fair bit of gray' doesn't bother me, since I 
> know I'm running at a higher then usual resolution ... the 
> thing is, if I cared, I could shrink my mozilla window to 
> remove the gray and have more visible space on my screen *shrug*

Yeah, that was always my choice. My early 'puting days were spend in
Open Windows on Suns where it was far more normal to run lots of windows
at once, all visible together with little or no overlaps - I wouldn't
have dreamt of full-screening NCSA Mosaic back 'in the day'!

Still, the concensus on the list seemed to be to change to a stretchy
design, so that's what the new one is. Makes no difference to me as long
as I can still keep my browser width down.

Regards, Dave.

---

From: "Dave Page" <[email-masked]>
Date: Fri, 16 Jan 2004 17:03:49 -0000

> Sent: 16 January 2004 16:51
> To: Alexey Borzov
> Cc: [email-masked]
> Subject: Re: [pgsql-www] Requirements for updated site
> 
> 
> Actually, Dave is just finishing that up now for you ... just 
> confirmed with him that it wasn't something else he was 
> dumping, so it should be available momentarily ...

Unfortunately I don't have time to clear our the docs etc right now
(pg_dump won't selectively mix schema only and data + schema tables).
The entire dump can be downloaded from:

http://www.postgresql.org/www.sql.bz2

It's about 7.8MB so isn't exactly huge...

/D