Subject: Re: Requirements for updated site

From: "Dave Page" <[email-masked]>
Date: Fri, 16 Jan 2004 15:20:50 -0000

> -----Original Message-----
> From: Marc G. Fournier [mailto:[email-masked]] 
> Sent: 16 January 2004 15:04
> To: Alexey Borzov
> Cc: Dave Page; Jeroen Ruigrok/asmodai; Marc G. Fournier; 
> [email-masked]
> Subject: Re: [pgsql-www] Requirements for updated site
> 
> On Fri, 16 Jan 2004, Alexey Borzov wrote:
> 
> > Then the logo must direct attention to the main navigation 
> structure.
> > The main navigation structure is bad, too: the letters are 
> small (OK 
> > in IE, but *small* in Mozilla, both under Windows and 
> Linux) and not 
> > contrast enough.
> 
> I run Mozilla under FreeBSD, and find the site perfectly 
> readable as it is ...

Just retested under Suse 9 <grin>x86_64</grin> using Mozilla and
Konquerer and it all looks OK. Actually, if I'm honest the font is a
little *large* in Konqueror.

> > The navigation menus on the left and right do not fit into 
> the screen 
> > in any resolution. What's worse, it is impossible to see even the 
> > headers of the ones at the bottom, i.e. 'gborg' and 'international'!
> 
> Huh?  What resolution are you running?  I have a laptop at 
> home that I loaded it up to last night and got the 'gray 
> borders' on either side ...

It was developed mainly on a laptop running at 1024x768 with the aim the
it should display OK on 800x600 - which it still does here. Admittedly
there is a fair bit of gray at 1600x1280, but Andreas' has fixed that
issue in the new version by making the width stretchy.

Regards, Dave

---

From: "Marc G. Fournier" <[email-masked]>
Date: Fri, 16 Jan 2004 11:28:56 -0400 (AST)

> issue in the new version by making the width stretchy.

True, but the 'fair bit of gray' doesn't bother me, since I know I'm
running at a higher then usual resolution ... the thing is, if I cared, I
could shrink my mozilla window to remove the gray and have more visible
space on my screen *shrug*

----
Marc G. Fournier           Hub.Org Networking Services (http://www.hub.org)
Email: [email-masked]           Yahoo!: yscrappy              ICQ: 7615664