Subject: Re: Todo for 'portal', programmers perspective

From: "Dave Page" <[email-masked]>
Date: Thu, 15 Jan 2004 23:27:49 -0000

> -----Original Message-----
> From: Peter Eisentraut [mailto:[email-masked]] 
> Sent: 15 January 2004 23:01
> To: Dave Page; Alexey Borzov; [email-masked]
> Subject: Re: [pgsql-www] Todo for 'portal', programmers perspective
> 
> Dave Page wrote:
> > Do we really need a template for each static page? Can we 
> not rewrite 
> > requests such that xxx.html becomes template.php?file=xxx.html or 
> > similar?
> 
> Heaven, please no URLs like that.

They would be hidden from the user - mod_rewrite converts friendly urls
to not so friendly ones on the fly.

Regards, Dave.

---

From: Jeroen Ruigrok/asmodai <[email-masked]>
Date: Fri, 16 Jan 2004 06:31:43 +0100

>to not so friendly ones on the fly.

It does have a history of being security unsafe though. =\
So make sure that people can upgrade/fix stuff quickly in different
timezones when it might have a problem.

-- 
Jeroen Ruigrok van der Werven <asmodai(at)wxs.nl> / asmodai / kita no mono
PGP fingerprint: 2D92 980E 45FE 2C28 9DB7  9D88 97E6 839B 2EAC 625B
http://www.tendra.org/   | http://diary.in-nomine.org/
Don't try to find the Answer where there ain't no Question here...