Subject: Re: Dump of the current site DB needed

From: "Dave Page" <[email-masked]>
Date: Fri, 23 Apr 2004 10:06:09 +0100

> -----Original Message-----
> From: Alexey Borzov [mailto:[email-masked]] 
> Sent: 22 April 2004 13:31
> To: [email-masked]
> Subject: [pgsql-www] Dump of the current site DB needed
> 
> Greetings!
> 
> I need the current site DB (as opposed to the one used by 
> wwwdevel.pg.org and alexey.beta.pg.org).
> 
> Can someone either dump it and put for download somewhere or 
> create a copy of the DB so that I'll be able to access it 
> from my dev site?
> 
> I need it to write an SQL migration script for the new site.

Hi Alexey,

I've placed it in your home directory on www.postgresql.org -
portal.sql.bz2.

Regards Dave.

---

From: Alexey Borzov <[email-masked]>
Date: Fri, 23 Apr 2004 15:37:43 +0400

Hi!

> I've placed it in your home directory on www.postgresql.org -

Oh, stupid me.

Looks like current www and wwwdevel used the same DB, not different 
ones. Sorry for bothering. :)