Subject: Re: Design Rough

From: "Dave Page" <[email-masked]>
Date: Thu, 13 May 2004 10:33:11 +0100

> -----Original Message-----
> From: Alexey Borzov [mailto:[email-masked]] 
> Sent: 13 May 2004 10:28
> To: Michael Glaesemann
> Cc: Gavin M. Roy; [email-masked]
> Subject: Re: [pgsql-www] Design Rough
> 
> 1) Modern browsers are perfectly capable of resizing the 
> fonts if there sizes are set in points.
> 2) Browsers have wildly different ideas about what 'small' 
> and 'x-small' 
> are. That's why the menu on current PostgreSQL site is 
> readable in some browsers and completely unreadable in 
> others. Do we want repeating it?

The reason we use x-small etc. is because we got so many complaints when
using other methods such as pt, px, % and so on. 

Regards, Dave

---

From: Alexey Borzov <[email-masked]>
Date: Thu, 13 May 2004 13:35:03 +0400

Hi!

> using other methods such as pt, px, % and so on. 

::shrug::

I don't strain my eyes only when reading the site in MSIE. Everything 
else --- Mozilla, Konqueror --- makes the letters *way* too small.

Of course, MSIE is the winner of the browser wars, so we may just stick 
to it.