Subject: Another 'portal' status update

From: Alexey Borzov <[email-masked]>
Date: Mon, 17 May 2004 18:42:30 +0400

Hi!

I implemented the two changes proposed here: preview for news / events 
and marking of the translations that need to be updated. Preview is 
available on edit and translation forms and works by opening a popup 
window which uses the site's CSS, as obviously preview makes more sense 
*before* the changes actually hit the DB.

I didn't touch the comment editing interface as couldn't quite 
understand whether anything is needed to be changed there.

Admin part is still accessible on
http://alexey.beta.postgresql.org/admin/
Login: test
Pass: test

I'll probably start work on generating the static mirror and will also 
try to create some sort of documentation on translatons.

---

From: "Dave Page" <[email-masked]>
Date: Mon, 17 May 2004 15:51:49 +0100

> -----Original Message-----
> From: Alexey Borzov [mailto:[email-masked]] 
> Sent: 17 May 2004 15:43
> To: [email-masked]
> Subject: [pgsql-www] Another 'portal' status update
> 
> Hi!
> 
> I implemented the two changes proposed here: preview for news 
> / events and marking of the translations that need to be 
> updated. Preview is available on edit and translation forms 
> and works by opening a popup window which uses the site's 
> CSS, as obviously preview makes more sense

Looks good to me :-)

Regards, Dave.