Subject: Re: PGSQL-WINDOWS mailing list?

From: "Dave Page" <[email-masked]>
Date: Fri, 13 Aug 2004 08:13:20 +0100

> -----Original Message-----
> From: Robert Treat [mailto:[email-masked]] 
> Sent: 13 August 2004 06:48
> To: Marc G. Fournier
> Cc: Dave Page; Josh Berkus; PostgreSQL www
> Subject: Re: [pgsql-www] PGSQL-WINDOWS mailing list?
> 
> On Thursday 12 August 2004 18:16, Marc G. Fournier wrote:
> > On Thu, 12 Aug 2004, Dave Page wrote:
> > > The problem is, how do we make them read stuff without, 
> umm, making 
> > > them read stuff?
> >
> > If someone wants to submit text changes for the 'welcome 
> message' that 
> > is sent out when someone subscribes, maybe pointinng them 
> to various 
> > sources of info, that might help ... ?
> >
> 
> We don't currently have an FAQ for each list, maybe we should 
> start with that and mail that out whenever someone subscribes. 

Definitely not a bad idea to do anyway, but I'm thinking more along the
lines of helping ppl before they even get to the lists.

Regards, Dave.

---

From: Michael Glaesemann <[email-masked]>
Date: Fri, 13 Aug 2004 17:57:26 +0900

> lines of helping ppl before they even get to the lists.

Would it make sense to trim the faqs a bit? There's a lot of 
information in there, and people might be hesitant to dive into them. 
Of course, they *should* look at the faq, as there's a lot of good 
stuff in there, but then again, people should read the docs too.

Also, if you subscribe via the web interface, there's a link to view 
the faq, even before you subscribe. However, there are currently no 
faqs for the lists. This is a pretty visible place where people have 
the opportunity to read the faq, and often they're joining the list 
because they have a question. Perhaps we could head them off a few 
questions there?

Michael Glaesemann
grzm myrealbox com

---

From: Josh Berkus <[email-masked]>
Date: Fri, 13 Aug 2004 09:38:20 -0700

Guys,

> lines of helping ppl before they even get to the lists.

Unfortunately, I discussed the *best* way with Gavin Sherry yesterday -- which 
would be to have a "PostgreSQL on Windows" book.  But that would have had to 
been started about 6 months ago.  :-(   Still, if anyone here knows anyone 
who can write such a book, I can get you published.

Regarding Tom's comment, perhaps we should entertain the idea of Web Forums?  
For whatever reason, we found out at OOo that web forums (with enough speed, 
of course) hold up better under a load of 100 to 500 posts per day than 
mailing lists do, at least in terms of usability.

One of the Perl people is working on a combo web forum/mailing list software, 
but unfortunately the project just started ...

-- 
Josh Berkus
Aglio Database Solutions
San Francisco

---

From: Josh Berkus <[email-masked]>
Date: Fri, 13 Aug 2004 11:20:03 -0700

People,

> > lines of helping ppl before they even get to the lists.

Hmmmm ... I'm also thinking that we need an HTML PostgreSQL+Windows tutorial 
linked from the main page or at least the Documentation page.

-- 
-Josh Berkus
 "A developer of Very Little Brain"
 Aglio Database Solutions
 San Francisco