Subject: Re: New website design

From: Michael Glaesemann <[email-masked]>
Date: Mon, 6 Sep 2004 19:38:08 +0900

On Sep 6, 2004, at 7:24 PM, Dave Page wrote:

>
>
>> -----Original Message-----
>> From: Alexey Borzov [mailto:[email-masked]]
>> Sent: 06 September 2004 11:17
>> To: Dave Page
>> Cc: PostgreSQL WWW Mailing List
>> Subject: Re: [pgsql-www] New website design
>>
>> Hi,
>>
>> Dave Page wrote:
>>> We still looking for a volunteer to update Alexey's site framework
>>> with Lukasz new design.
>>>
>>> Surely someone has some time to spare? If not, anybody know
>> anyone not
>>> of this list who might want to lend a hand?
>>
>> In fact, I'm able to do this myself.
>>
>> Where is HTML/CSS for the design? IIRC, only a link to an
>> image was posted here.
>
> Hi Alexey,
>
> Michael volunteered already, but clearly it would be a lot quicker for
> you to do it if he has no objections (Michael?).

I'm just anxious to see the new design up :) I won't stand in Alexey's 
way.

>
> The original concept was indeed a mockup in photoshop, however, Lukasz
> was kind enough to code it up for us - the xhtml and images are in the
> attachment.

I took a brief look at the html. It looks like it has a lot of nested 
tables. One of the things I was going to do is try to reduce the number 
of nested tables to lighten the page. IIRC, Alexey is similarly driven 
by lightweight xhmtl/css design, so I'm sure he'd do the same thing. 
When I did this a while back (using the current markup), I was able to 
reduce the page weight by at least 40% if memory serves.

Michael Glaesemann
grzm myrealbox com

---

From: Alexey Borzov <[email-masked]>
Date: Fri, 10 Sep 2004 15:41:04 +0400

Hi,

> was kind enough to code it up for us - the xhtml and images are in the

Right now I'm trying to create a "better" html file (the current one is 
"static", in the sense that you can't change navigation easily).

Can I also have Photoshop source? For obvious reasons, I'd prefer 
working with it rather than editing .jpg images.

---

From: Michael Glaesemann <[email-masked]>
Date: Fri, 10 Sep 2004 20:49:10 +0900

> working with it rather than editing .jpg images.

Do you think it would be feasible to use png on the site rather than 
jpeg? Or are there too many browsers out there that can't handle png?

Michael Glaesemann
grzm myrealbox com

---

From: Alexey Borzov <[email-masked]>
Date: Fri, 10 Sep 2004 15:53:22 +0400

Hi,

> jpeg? Or are there too many browsers out there that can't handle png?

Yes, that's one of the reasons I'd like to have Photoshop source.

There are some browsers that can't handle PNG alpha transparency, but I 
don't think that'll be used.