Subject: Re: [pgsql-advocacy] Server unreliability

From: "Magnus Hagander" <[email-masked]>
Date: Wed, 29 Sep 2004 21:10:38 +0200

> > We have been talking about a new web page layout for years at this 
> > point.  I almost don't care if they just put a dancing bear 
> up on the 
> > web site.  Let's do something!
> 
> I'd suggest finding some money to sponsor somebody full-time 
> for a month to accomplish the migration to the new web 
> structure, which is more-or-less 
> finished.   That's what's holding us up right now AFAIK.

What kind of work is required for this, precisely? Is it coding, or just
moving plain content over? If it's just plain content, how much work
would it be to make an interface so several different people can do just
a couple of pages each in a fully distributed way? 

Is there a list somewhere on what needs to be done (like the TODO list)?
I see a few on the gborg site, but surely that's not all that remains?
(they're all techdocs only..)

//Magnus

---

From: "Marc G. Fournier" <[email-masked]>
Date: Wed, 29 Sep 2004 16:14:05 -0300 (ADT)

> a couple of pages each in a fully distributed way?

I *believe* that this was one of hte reasons we looked at Bricolage awhile 
back, no?

----
Marc G. Fournier           Hub.Org Networking Services (http://www.hub.org)
Email: [email-masked]           Yahoo!: yscrappy              ICQ: 7615664

---

From: Josh Berkus <[email-masked]>
Date: Wed, 29 Sep 2004 12:16:30 -0700

Marc,

> I *believe* that this was one of hte reasons we looked at Bricolage awhile

Well, no.   Bricolage was (and is) considered just for Techdocs.   The holdup 
there was:
1) getting a Mason expert volunteer to do the template design (we've had one 
offer), and
2) waiting for the new www.postgresql.org design to be completed to integrate 
with.

However, Bric was not considered for the main site.   For more details, read 
the archives of the WWW list.

-- 
Josh Berkus
Aglio Database Solutions
San Francisco