Subject: Re: [pgsql-advocacy] Infrastructure TODO list

From: "Dave Page" <[email-masked]>
Date: Thu, 30 Sep 2004 13:27:23 +0100

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Greg 
> Sabino Mullane
> Sent: 30 September 2004 12:36
> To: [email-masked]
> Subject: Re: [pgsql-www] [pgsql-advocacy] Infrastructure TODO list
> 
> 
> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
>  
>  
> > As someone else pointed out (was it Tom?), all the 
> uninformed debating 
> > here just slows things down.
>  
> Huh? How can putting a new website in place possibly move any 
> slower than it has? 

Because if the people complaining so hard put that effort into helping
do the actual work, then it would undoubtedly get completed more
quickly.

> I first complained about specific 
> problems with the website over two years ago! The answer 
> always seems to be "well, we have a new version that is about 
> to go in place any day now" 

I don't recall anyone saying 'any day now'. I do remember lots of people
saying they were pushed for time but the code is being worked on. This
is an open source project - we have limited time available.

> I'm also not sure why debate 
> needs to be perceived as a bad thing - this is an open-source 
> project, and one would hope that applies to the whole 
> project: DNS, web site, mailing lists, etc.

Debate is not bad, however, this dicussion has drifted onto topics such
as use of Bricolage or other CMSs. We've done those topics to death, and
there's really no need to go over them again, especially when the new
code is essentially complete and simply awaiting content.

> > Now much as I like a good debate, can we please at least stop going 
> > over old ground
>  
> That's the problem, isn't it - this is old ground. That's why 
> Bruce raised the thread in the fiest place - after all these 
> years, we still seem to be spinning our wheels. Problems with 
> the site tend to be a) not noticed right away, and b) fixed 
> slowly if at all. 

Such as when? I make a point of responding to and fixing all problems I
see on the www list (and the many more that come to webmaster) that I am
able to deal with on the same day.

> People reporting problems or offering 
> suggestions are often met with hostility and rudeness.

How would you know this? You don't see the emails I get and respond to
every day addressed to webmaster@.

> The 
> -www list was a secret and exclusive club (although it is better now).

Yes, one of the first things we did following a major change of
personnel a year or so back was open up the list. That is the sort of
old topic I don't see the need to be debating again as it's ancient
history.

Regards, Dave

---

From: "Dave Page" <[email-masked]>
Date: Thu, 30 Sep 2004 14:32:25 +0100

> From: Alvaro Herrera [mailto:[email-masked]] 
> Sent: 30 September 2004 14:12
> To: Neil Conway
> Cc: Dave Page; Bruce Momjian; PostgreSQL www; PostgreSQL advocacy
> Please note that there is *still* no way to get the archives 
> in mbox or similar format.  This is a standard features of a 
> lot of the lists I've seen and I've used it a lot of times.  
> It's amazingly useful sometimes.

Well there are archives of course though as you are aware, they are not
currently publically available - perhaps we should copy them onto the
ftp tree when each file is rotated?

> (hmm ... is that "Neil and I" or "Neil and me"?)

'Neil and I' is technically correct, though you will certainly hear
'Neil and me' in common use in parts of .uk (the east end of London
springs to mind for some reason) :-)

Regards, Dave

---

From: "John Hansen" <[email-masked]>
Date: Thu, 30 Sep 2004 23:34:32 +1000

> 
> Well there are archives of course though as you are aware, 
> they are not currently publically available - perhaps we 
> should copy them onto the ftp tree when each file is rotated?
> 

That could be most useful to many people....

... John