Subject: Infrastructure TODO list

From: Bruce Momjian <[email-masked]>
Date: Wed, 29 Sep 2004 17:15:01 -0400 (EDT)

At a minimum I think we need an infrastructure TODO list, which outlines
all the items needed to be completed on the server and the web sites.

I can host it here on my server and give people shell accounts to update
it.  It can be like our current project TODO list or more like the WIn32
project page.

-- 
  Bruce Momjian                        |  http://candle.pha.pa.us
  [email-masked]               |  (610) 359-1001
  +  If your life is a hard drive,     |  13 Roberts Road
  +  Christ can be your backup.        |  Newtown Square, Pennsylvania 19073

---

From: Neil Conway <[email-masked]>
Date: Thu, 30 Sep 2004 14:08:50 +1000

On Thu, 2004-09-30 at 07:15, Bruce Momjian wrote:
> At a minimum I think we need an infrastructure TODO list

I think that's a good idea.

> it.  It can be like our current project TODO list or more like the WIn32

Perhaps this is the sort of thing a wiki might be useful for?

-Neil

---

From: Robert Treat <[email-masked]>
Date: 30 Sep 2004 11:41:51 -0400

> Perhaps this is the sort of thing a wiki might be useful for?

Justin, can we also get a status update on the plone/zope fixes your man
was going to take a stab at? TIA.

Robert Treat
-- 
Build A Brighter Lamp :: Linux Apache {middleware} PostgreSQL

---

From: Justin Clift <[email-masked]>
Date: Fri, 01 Oct 2004 08:18:30 +1000

Robert Treat wrote:
<snip>
> was going to take a stab at? TIA.

Good thought.

I haven't followed it closely, so I'm not sure if he's got an account 
yet.  He's been away, working on something else, and only got back in 
the last few days.

I think I've still got root on the techdocs site, so I can create the 
account for him if no-one else has time to.

?

Regards and best wishes,

Justin Clift

---

From: "Marc G. Fournier" <[email-masked]>
Date: Thu, 30 Sep 2004 20:13:30 -0300 (ADT)

On Fri, 1 Oct 2004, Justin Clift wrote:

> I haven't followed it closely, so I'm not sure if he's got an account yet. 
> He's been away, working on something else, and only got back in the last few 
> days.
>
> I think I've still got root on the techdocs site, so I can create the account 
> for him if no-one else has time to.

go for it, its why you have root :)

>
> ?
>
> Regards and best wishes,
>
> Justin Clift
>
>
>> Robert Treat
>
>
> ---------------------------(end of broadcast)---------------------------
> TIP 7: don't forget to increase your free space map settings
>

----
Marc G. Fournier           Hub.Org Networking Services (http://www.hub.org)
Email: [email-masked]           Yahoo!: yscrappy              ICQ: 7615664