Subject: Archives / search

From: "John Hansen" <[email-masked]>
Date: Thu, 30 Sep 2004 23:25:36 +1000

Guys,

I came across fudforum, in case you've never heard of it.

It is a discussion forum, but has support for mailing list
integration/syncronisation and can even send incoming posts, be that
from the lists or by online posts, to a newsgroup. (and can of course
syncronize with a newsgroup too)

It has a built in search engine, threaded tree views, and of course
supports PostgreSQL.

Might be worth going for this, as it is well maintained, and fairly easy
to set up / configure.

Supports themes too... 

... John

---

From: "Dave Page" <[email-masked]>
Date: Thu, 30 Sep 2004 14:33:56 +0100

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of John Hansen
> Sent: 30 September 2004 14:26
> To: [email-masked]
> Subject: [pgsql-www] Archives / search
> 
> It has a built in search engine, threaded tree views, and of 
> course supports PostgreSQL.
> 
> Might be worth going for this, as it is well maintained, and 
> fairly easy to set up / configure.
> 
> Supports themes too... 

Cool - is this something you have the time/inclination to investigate
further?

Regards, Dave