Subject: Re: No link

From: "Dave Page" <[email-masked]>
Date: Tue, 2 Nov 2004 11:30:13 -0000

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Martín Marqués
> Sent: 02 November 2004 11:25
> To: [email-masked]
> Subject: [pgsql-www] No link
> 
> I just read from the weekly news that PostgreSQL won Linux 
> New Media Award for Best Database System:
> 
> http://www.postgresql.org/news/236.html
> 
> The problem is that the news contains a URL which doesn't 
> have the apropriate link anchour, so I had to copy and paste 
> the link into the browser to see the page. Kind of annoying.
> 
> Just in case nobody noticed it.

Thanks, fixed. Will be visible following the next site build.

Regards, Dave.

---

From: Devrim GUNDUZ <[email-masked]>
Date: Tue, 2 Nov 2004 13:34:02 +0200 (EET)

Hi,

> Thanks, fixed. Will be visible following the next site build.

Ummm, all links are the same, except if they are submitted in HTML form.

What about modifying the code so that it display the URLS as hyperlinks 
even if they are submitted as plain text?

Regards,
- --
Devrim GUNDUZ 
devrim~gunduz.org				devrim.gunduz~linux.org.tr
 			http://www.tdmsoft.com
 			http://www.gunduz.org