Subject: Re: No link

From: "Dave Page" <[email-masked]>
Date: Tue, 2 Nov 2004 11:36:12 -0000

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Devrim GUNDUZ
> Sent: 02 November 2004 11:34
> To: PostgreSQL WWW Mailing List
> Subject: Re: [pgsql-www] No link
> 
> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
> 
> 
> Hi,
> 
> On Tue, 2 Nov 2004, Dave Page wrote:
> 
> > Thanks, fixed. Will be visible following the next site build.
> 
> Ummm, all links are the same, except if they are submitted in 
> HTML form.
> 
> What about modifying the code so that it display the URLS as 
> hyperlinks even if they are submitted as plain text?

If you like. Many ppl submit them in HTML format anyway.

Regards Dave.

---

From: Devrim GUNDUZ <[email-masked]>
Date: Tue, 2 Nov 2004 13:39:43 +0200 (EET)

Hi,

> If you like. Many ppl submit them in HTML format anyway.

Ok, added to my TODO for this weekend.

--
Devrim GUNDUZ 
devrim~gunduz.org				devrim.gunduz~linux.org.tr
 			http://www.tdmsoft.com
 			http://www.gunduz.org

---

From: Justin Clift <[email-masked]>
Date: Wed, 03 Nov 2004 15:49:05 +1100

Dave Page wrote:
<snip>
> If you like. Many ppl submit them in HTML format anyway.

Actually, no they don't.

I just generally go through and turn non-links into links every couple 
of days for the more interesting news items to they're easier to people 
to use.

Auto-adding them would be nifty.

Regards and best wishes,

Justin Clift

> Regards Dave.
> 
> ---------------------------(end of broadcast)---------------------------
> TIP 5: Have you checked our extensive FAQ?
> 
>                http://www.postgresql.org/docs/faqs/FAQ.html