Subject: Re: Inadequate hosting for www.postgresql.org

From: "Dave Page" <[email-masked]>
Date: Thu, 4 Nov 2004 08:24:19 -0000

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Marc G. Fournier
> Sent: 04 November 2004 04:55
> To: Justin Clift
> Cc: [email-masked]
> Subject: Re: [pgsql-www] Inadequate hosting for www.postgresql.org
> 
> Ya ... I think what happens is that when the main php starts 
> up, the first thing it does is goes through its 'extensions' 
> to make sure they are part of the same version ... *why* it 
> would do it each and ever connection, vs just when apache 
> starts up, I don't know ... but, I'm on a dial-up link at 
> home and I can actually load wwwdevel.postgresql.org now, 
> where before I had enough time to go to the kitchen for a 
> drink waiting for it to load ...
> 
> But, I also don't believe it was *just* that option ... the 
> database was slow, due to the need for the vacuum full, which 
> was apparent with the load times on the current site ...

It's noticably faster from here now as well :-)

Regards, Dave

---

From: Tom Lane <[email-masked]>
Date: Thu, 04 Nov 2004 09:57:01 -0500

> It's noticably faster from here now as well :-)

Great.  Now could someone check why cvsweb has gotten so dog-slow?
It's been bad for awhile, but just now it took order-of-a-minute to open
http://developer.postgresql.org/cvsweb.cgi/pgsql/

			regards, tom lane