Subject: projects.postgresql.org

From: "Joshua D. Drake" <[email-masked]>
Date: Wed, 03 Nov 2004 12:04:39 -0800

Hello,

The projects site seems awful slow today... No bandwidth issues that I 
can see. Any ideas?

Sincerely,

Joshua D. Drake

-- 
Command Prompt, Inc., home of PostgreSQL Replication, and plPHP.
Postgresql support, programming shared hosting and dedicated hosting.
+1-503-667-4564 - [email-masked] - http://www.commandprompt.com
Mammoth PostgreSQL Replicator. Integrated Replication for PostgreSQL

---

From: Bruce Momjian <[email-masked]>
Date: Wed, 3 Nov 2004 15:12:43 -0500 (EST)

> The projects site seems awful slow today... No bandwidth issues that I 

Yes, I saw this yesterday and I think Marc is looking into it.

-- 
  Bruce Momjian                        |  http://candle.pha.pa.us
  [email-masked]               |  (610) 359-1001
  +  If your life is a hard drive,     |  13 Roberts Road
  +  Christ can be your backup.        |  Newtown Square, Pennsylvania 19073

---

From: "Marc G. Fournier" <[email-masked]>
Date: Wed, 3 Nov 2004 16:14:25 -0400 (AST)

> The projects site seems awful slow today... No bandwidth issues that I 

Try it now ... seems okay to me, but I just ran a vacuum full on her 
database too ... teach me to rely on pg_autovacuum for it all :(

----
Marc G. Fournier           Hub.Org Networking Services (http://www.hub.org)
Email: [email-masked]           Yahoo!: yscrappy              ICQ: 7615664

---

From: "Joshua D. Drake" <[email-masked]>
Date: Wed, 03 Nov 2004 12:36:57 -0800

> database too ... teach me to rely on pg_autovacuum for it all :(

Nope still seems slow. In fact it is timing out sometimes... Here is a ab:

Server Software:        Apache/1.3.31
Server Hostname:        projects.postgresql.org
Server Port:            80

Document Path:          /
Document Length:        0 bytes

Concurrency Level:      10
Time taken for tests:   65.803268 seconds
Complete requests:      100
Failed requests:        0
Write errors:           0
Non-2xx responses:      100
Total transferred:      23800 bytes
HTML transferred:       0 bytes
Requests per second:    1.52 [#/sec] (mean)
Time per request:       6580.327 [ms] (mean)
Time per request:       658.033 [ms] (mean, across all concurrent requests)
Transfer rate:          0.35 [Kbytes/sec] received

Connection Times (ms)
               min  mean[+/-sd] median   max
Connect:      157  184  20.5    182     239
Processing:   635 6107 3198.7   6117   15164
Waiting:      635 6088 3190.6   6072   15164
Total:        830 6292 3199.9   6329   15326

Percentage of the requests served within a certain time (ms)
   50%   6329
   66%   7772
   75%   8637
   80%   9128
   90%  10491
   95%  11948
   98%  13061
   99%  15326
  100%  15326 (longest request)

Sincerely,

Joshua D. Drake

> ---------------------------(end of broadcast)---------------------------
> TIP 5: Have you checked our extensive FAQ?
> 
>               http://www.postgresql.org/docs/faqs/FAQ.html

---

From: "Marc G. Fournier" <[email-masked]>
Date: Wed, 3 Nov 2004 16:54:41 -0400 (AST)

am working on it ...

----