Subject: Re: figuring out what I can do

From: "Dave Page" <[email-masked]>
Date: Tue, 9 Nov 2004 08:31:49 -0000

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Greg 
> Sabino Mullane
> Sent: 09 November 2004 00:56
> To: [email-masked]
> Subject: Re: [pgsql-www] figuring out what I can do
> 
> 
> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
>  
>  
> > Guys, how about some feedback; what do you think if I did some 
> > interviews with members of core and submitted that for the website?
>  
> I think the time could be spent better in some other ways. 
> The list of mirror problems I recently posted to the general 
> list, for example.

Err, wouldn't posting them here so I see them be a better idea?

Regards, Dave

---

From: "Greg Sabino Mullane" <[email-masked]>
Date: Tue, 9 Nov 2004 11:42:16 -0000

> Err, wouldn't posting them here so I see them be a better idea?
                                                                                                                             
Probably. I posted to general to get a wider audience able to test
out the local mirror connection problems, but a crosspost to www
would have been good. Here it is:
                                                                                                                             
http://groups.google.com/groups?selm=a7503a6c3044b316c666c712ad22d016%40biglumber.com
                                                                                                                             
- --
Greg Sabino Mullane [email-masked]
PGP Key: 0x14964AC8 200411090641