Subject: Re: figuring out what I can do

From: Robert Bernier <[email-masked]>
Date: Mon, 8 Nov 2004 19:00:18 -0500

Guys, how about some feedback; what do you think if I did some interviews with  
members of core and submitted that for the website?

On November 8, 2004 05:08 pm, you wrote:
> On Monday 08 November 2004 13:15, you wrote:
> > On November 8, 2004 12:48 pm, Robert Treat wrote:
> > > On Monday 08 November 2004 09:20, you wrote:
> > > > I've gotten the okay from the office to actually get paid doing some
> > > > work for the website. I'm at the point of figuring out what I can do.
> > > > How about some interviews with the core members? I could do a bunch a
> > > > number of the guys. What do you think?
> > >
> > > I'm sure people would find them interesting.
> >
> > Okay, I'm going to be downloading the cvs of the beta website. Is there
> > anybody else I should fly this idea past?
>
> couldn't hurt to float it past www, one thing i am wondering about is where
> these interviews would live?  developer content? advocacy materials? linked
> from both? I've got a bit of infrastructure I need to get moving on....

---

From: Justin Clift <[email-masked]>
Date: Tue, 09 Nov 2004 11:08:13 +1100

> members of core and submitted that for the website?

Not a bad idea.

As another thoughts, what's happening with the Case Studies that were 
done ages ago but haven't made it to the website yet?

That'd still be useful I reckon.

:)

Regards and best wishes,

Justin Clift

---

From: Robert Bernier <[email-masked]>
Date: Mon, 8 Nov 2004 19:13:44 -0500

On November 8, 2004 07:08 pm, Justin Clift wrote:

Josh has got many, many of those case studies that I've written. As a matter of fact I just submitted a new a few days ago.

---

From: "Greg Sabino Mullane" <[email-masked]>
Date: Tue, 9 Nov 2004 00:55:37 -0000

> Guys, how about some feedback; what do you think if I did some
> interviews with members of core and submitted that for the website?
 
I think the time could be spent better in some other ways. The list
of mirror problems I recently posted to the general list, for example.
In paricular, a good README there would go a long way. You could go
over the existing site and check for bad links, typos, etc. There have
been lots of suggestions on the list (www, advocacy, and general)
about things that could be done to make the existing web site better,
while we wait for the new version. There is a todo list for the new
website out there that has unclaimed/unfinished items. You could
approach the site as a brand-new Win32 user who is interested in
PostrgeSQL and wants to learn more and possibly install it, and see
how the site works from that perspective. You could become the lead
in the newsgroup RFC brouhaha. You could help migrate gborg to the
new system, and find a way to dispay projects from both systems on
the main page in a fair way. Perhaps validate the pages for HTML compliance
and accessibility.
 
Digging out an answer to the oft-asked, never-answered question of
just how much traffic postgresql.org uses and how much money we need
to compensate the removing of ads from the site would be good too. :)
 
These are just some ideas of the top of my head as to what a site
webmaster could be doing.
 
- --
Greg Sabino Mullane [email-masked]
PGP Key: 0x14964AC8 200411081952

---

From: elein <[email-masked]>
Date: Mon, 8 Nov 2004 17:11:09 -0800

I think it is important to work to get those case studies
up on the web.   They should not have languished this long.

--elein

On Mon, Nov 08, 2004 at 07:13:44PM -0500, Robert Bernier wrote:
> ---------------------------(end of broadcast)---------------------------
> TIP 7: don't forget to increase your free space map settings
>

---

From: Josh Berkus <[email-masked]>
Date: Mon, 8 Nov 2004 17:15:13 -0800

Elein,

> up on the web.   They should not have languished this long.

Sorry, my fault.  Will be sending them to Robert.

--Josh

-- 
__Aglio Database Solutions_______________
Josh Berkus		       Consultant
[email-masked]	 www.agliodbs.com
Ph: 415-752-2500	Fax: 415-752-2387
2166 Hayes Suite 200	San Francisco, CA