Subject: Re: Alternate PostgreSQL.org Design

From: "Dave Page" <[email-masked]>
Date: Fri, 12 Nov 2004 22:18:51 -0000

> -----Original Message-----
> From: Joshua D. Drake [mailto:[email-masked]] 
> Sent: 12 November 2004 21:52
> To: Dave Page
> Cc: Gavin M. Roy; Robert Treat; Omar Kilani; [email-masked]
> Subject: Re: [pgsql-www] Alternate PostgreSQL.org Design
> 
> 
> 
> All due respect, but the whole www site is going nowhere fast 
> in general. I am on www, and I have seen no updates 
> whatsoever about where we are on the website, what tasks need 
> to be completed, who is doing them, estimated timelines...

I admit there hasn't been much done the last couple of weeks, but in my
case that's because I've been polishing off and handing in a
dissertation. I'm sure you will have seen the various commit messages
from before then though? There have been commits from myself, Alexey and
Robert, as well as some patches from Gavin Sherry.

> 
> or -- even a reminder to people of where to go to see these 
> things if they exist.

Well we don't post periodic reminders on other lists either, but here
you go:

Todo list: http://wwwdevel.postgresql.org/todo
Web CVS: http://gborg.postgresql.org/project/pgweb/cvs/cvs.php/portal
Commiter list: http://gborg.postgresql.org/pipermail/pgweb-commits/

Regards, Dave.

---

From: "Marc G. Fournier" <[email-masked]>
Date: Fri, 12 Nov 2004 18:32:13 -0400 (AST)

> Robert, as well as some patches from Gavin Sherry.

Maybe the commit messages should be directed to pgsql-www?

----
Marc G. Fournier           Hub.Org Networking Services (http://www.hub.org)
Email: [email-masked]           Yahoo!: yscrappy              ICQ: 7615664

---

From: Josh Berkus <[email-masked]>
Date: Fri, 12 Nov 2004 16:08:34 -0800

Marc,

> Maybe the commit messages should be directed to pgsql-www?

Noooooooooooooooooooooooooooooooooooooo ....................

-- 
--Josh

Josh Berkus
Aglio Database Solutions
San Francisco

---

From: "Marc G. Fournier" <[email-masked]>
Date: Fri, 12 Nov 2004 23:29:32 -0400 (AST)

> Noooooooooooooooooooooooooooooooooooooo ....................

But, it help curtail the "nobody is doing anything" arguments ... *evil 
grin*

----