Subject: Re: Primary webserver move

From: "Dave Page" <[email-masked]>
Date: Wed, 17 Nov 2004 18:51:09 -0000

-----Original Message-----
From: Marc G. Fournier [mailto:[email-masked]]
Sent: Wed 11/17/2004 1:34 AM
To: Michael Fuhr
Cc: Dave Page; [email-masked]
Subject: Re: [pgsql-www] Primary webserver move

> 'k, fixed for now ... Dave tested everything before we switch the DNS 
> over, but I think he missed the build script itself ... not 100%, but I 
> just changed DNS back again for tonight, and Robert/I just fixed the build 
> script so that the proper site is building ...
>
> the rest I leave for Dave in the morning ...

Err, yes. Sorry, hands up to that one. Was entirely my fault. The build script almost certainly was the problem, the next time it ran after the change over it would have tried to build the site from the new server, which is now just a mirror.

I've updated it to access the master site as scripts.postgresql.org

Regards, Dave

---

From: "Marc G. Fournier" <[email-masked]>
Date: Wed, 17 Nov 2004 15:20:54 -0400 (AST)

> I've updated it to access the master site as scripts.postgresql.org

Would you like me to try flip'ng the DNS again? :)

----
Marc G. Fournier           Hub.Org Networking Services (http://www.hub.org)
Email: [email-masked]           Yahoo!: yscrappy              ICQ: 7615664