Subject: Re: Vote on Omar Design

From: "Dave Page" <[email-masked]>
Date: Sun, 21 Nov 2004 22:56:06 -0000

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Justin Clift
> Sent: 21 November 2004 22:52
> To: [email-masked]
> Subject: Re: [pgsql-www] Vote on Omar Design
> 
> 
> Does this mean we're good to put the survey asking for end 
> user preference back online as it was, without making it screenshots?

Not without a stable version of Lukasz' design someplace. I will
probably be hacking wwwdevel about over the next few evening whilst I
look into mirroring it properly.

What about counting the votes here first?

/D

---

From: Justin Clift <[email-masked]>
Date: Mon, 22 Nov 2004 10:03:17 +1100

Dave Page wrote:
<snip>
> look into mirroring it properly.

Ok.  I can snapshot it and put it on the web somewhere if needed.

> What about counting the votes here first?

We can do that, but as this team is the decision makers I reckon it'd be 
more useful to get a vote of end users before we make a vote.

I'm thinking of the end user survey more as feedback and an indicator to 
us, rather than a "gee, design XYZ won by a single vote so we should use 
that" type of thing.  This way, we get to see if there is a dramatic 
preference or not before we make a decision, but we're not bound by it.

:)

Regards and best wishes,

Justin Clift