Subject: Re: "Stretchy" vs. Fixed-width

From: "Dave Page" <[email-masked]>
Date: Sun, 21 Nov 2004 21:28:44 -0000

> -----Original Message-----
> From: Marc G. Fournier [mailto:[email-masked]] 
> Sent: 21 November 2004 19:14
> To: Joshua D. Drake
> Cc: Marc G. Fournier; Dave Page; Josh Berkus; [email-masked]
> Subject: Re: [pgsql-www] "Stretchy" vs. Fixed-width
> 
> 
> Actually, looking at the Microsoft website Dave pointed to, 
> it looks fixed-width to me ... and left justified instead of 
> centered ... I wish doing a 'view source' was a bit easier to 
> read, but from the way their javascript is defined at the 
> top, it looks to be fixed to 855?

Yeah, they seem have have changed it recently. Try the 'Windows Server
System' link, or http://msdn.microsoft.com to see examples of the older
style.

I agree with Joshua incidently (which is why I mentioned the site in the
first place). Many ppl hate Microsoft, but they are undeniably good at
user interface design.

/D

---

From: "Dave Page" <[email-masked]>
Date: Tue, 23 Nov 2004 09:54:39 -0000

> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Josh Berkus
> Sent: 22 November 2004 17:58
> To: Joshua D. Drake
> Cc: Robert Treat; PostgreSQL www
> Fixed-Width
> 	-- Supports more polished designs
> 	-- More "corporate"
> 	-- supports better visual organization of navigation
> 	-- better for websites with many images
> 	-- cuts down on scrolling
> 	-- emphasizes design
> 
> Variable-Width
> 	-- Supports a greater variety of browser/language settings
> 	-- More "open source"
> 	-- better for large quantities of text content
> 	-- emphasizes content
> 
> Do people agree with the above points?

Add the following to fixed width:

- The most commonly complained-about feature of the current site.

/D