Subject: News article

From: Bruce Momjian <[email-masked]>
Date: Thu, 2 Dec 2004 17:07:39 -0500 (EST)

Here is a nice PostgreSQL 8.0 news article with quotes from Simon Riggs:

	http://news.zdnet.co.uk/software/linuxunix/0,39020390,39175469,00.htm

Should we add this to the News page?

-- 
  Bruce Momjian                        |  http://candle.pha.pa.us
  [email-masked]               |  (610) 359-1001
  +  If your life is a hard drive,     |  13 Roberts Road
  +  Christ can be your backup.        |  Newtown Square, Pennsylvania 19073

---

From: Justin Clift <[email-masked]>
Date: Fri, 03 Dec 2004 19:01:45 +1100

> Should we add this to the News page?

Yep, it's a good article.  :)

Who's got the time and energy to make a news item for it?  (Not me, sorry)

Regards and best wishes,

Justin Clift