Subject: Re: Setting up a local version of the postgresql website

From: "Dave Page" <[email-masked]>
Date: Mon, 31 Oct 2005 19:43:00 -0000

> -----Original Message-----
> From: Robert Treat [mailto:[email-masked]] 
> Sent: 27 October 2005 14:29
> To: Adrian Maier; Marc G. Fournier; Dave Page
> Cc: [email-masked]
> Subject: Re: [pgsql-www] Setting up a local version of the 
> postgresql website
> 
> On Thu, 2005-10-27 at 02:21, Adrian Maier wrote:
> > (this is a re-posting)
> > 
> > Hello guys,
> > 
> > After checking out the pgweb/portal directory from gborg,
> > and i'm trying to set up a local postgresql site so that
> > i could finish translating it to Romanian.
> > 
> > I had done this in March, when i had translated most of
> > the static pages. In the meantime i moved to another
> > workstation, and i have to configure everything again.
> > 
> > Where could i find a copy of the database dump ?
> > 
> 
> Dave, weren't you the one who made dumps available some place? I can't
> seem to find the url. Actually I am wondering if it would 
> just be easier
> to make Adrian an account on svr2 so he could work directly 
> from there. 

Adrian has an account on svr2 already. I've dumped a database backup
into ~amaier on svr2. Please delete it when you're done Adrian.

Regards, Dave.

---

From: Adrian Maier <[email-masked]>
Date: Tue, 01 Nov 2005 17:02:38 +0200

> into ~amaier on svr2. Please delete it when you're done Adrian.

Thanks, Dave!
I've deleted it from svr2.

Cheers,
Adrian Maier