Subject: Re: Infrastructure monitoring

From: "John Hansen" <[email-masked]>
Date: Sun, 15 Jan 2006 08:37:46 +1100

Joshua D. Drake [mailto:[email-masked]] Wrote

> Sure we could help and we are happy to. John what types of 
> machines are we talking about here?

You will need an x86-32 (Preferably SMP) with at least 2G of ram running linux.
(Gentoo is known to work).
ASPseek currently uses 11G of HD space for the search.

In addition, you will need some (separate) webservers to run the cgi frontend.
They can be anything, as long as we can get aspseek to compile on it.
 
> Also if ASPSeek actually is an issue we can look into OpenFTS 
> which I have used successfully in the past, I also believe it 
> is what pgsql.ru uses.

---

From: Dave Page <[email-masked]>
Date: Sat, 14 Jan 2006 21:40:56 +0000

> ASPseek currently uses 11G of HD space for the search.

What sort of storage are you currently running? How many spindles etc?

Regards, Dave.