Subject: Re: Archives down?

From: "Dave Page" <[email-masked]>
Date: Sat, 21 Jan 2006 21:11:17 -0000

-----Original Message-----
From: "Joshua D. Drake"<[email-masked]>
Sent: 21/01/06 20:16:11
To: "Marc G. Fournier"<[email-masked]>
Cc: "Larry Rosenman"<[email-masked]>, "'Dave Page'"<[email-masked]>, "[email-masked]"<[email-masked]>
Subject: Re: [pgsql-www] Archives down?

> It is back up. I have removed the offending process and the problem 
> should now be resolved.

Thanks Joshua. Out of interest, is your site on the same box? It seemed to be similarly affected which is why I couldn't find any other way to contact your helldesk.

/D

-----Unmodified Original Message-----
Marc G. Fournier wrote:
>
> Oops, sorry ... okay, I've moved archives back to svr5 for now, until 
> we hear from joshua ... I only have his email, none of his pager stuff :(
800 number is on the website (which was down ;).

It is back up. I have removed the offending process and the problem 
should now be resolved.

Joshua D. Drake

>
>
>
> On Sat, 21 Jan 2006, Larry Rosenman wrote:
>
>> Marc G. Fournier wrote:
>>> Odd, I can ping it, just can't connect to the web server from here
>>> either ...
>>>
>>>
>> It appears from what I see here that the webserver doesn't respond.
>>
>> FWIW
>>>
>>> On Sat, 21 Jan 2006, Dave Page wrote:
>>>
>>>> Hi Joshua,
>>>>
>>>> Nagios has been complaining that the archives server appears to be
>>>> down - can you take a look please? I'd CC or call your support
>>>> people as well, but your website seems to be similarly affected.
>>>>
>>>> Regards, Dave
>>>>
>>>> ---------------------------(end of
>>>> broadcast)--------------------------- TIP 9: In versions below 8.0,
>>>>       the planner will ignore your desire to choose an index scan if
>>>> your joining column's datatypes do not       match
>>>>
>>>
>>> ----
>>> Marc G. Fournier           Hub.Org Networking Services
>>> (http://www.hub.org) Email: [email-masked]           Yahoo!:
>>> yscrappy              ICQ: 7615664
>>>
>>> ---------------------------(end of
>>> broadcast)---------------------------
>>> TIP 4: Have you searched our list archives?
>>>
>>>                http://archives.postgresql.org
>>
>>
>>
>> -- 
>> Larry Rosenman                     http://www.lerctr.org/~ler
>> Phone: +1 512-248-2683                 E-Mail: [email-masked]
>> US Mail: 430 Valona Loop, Round Rock, TX 78681-3683 US
>>
>>
>
> ----
> Marc G. Fournier           Hub.Org Networking Services 
> (http://www.hub.org)
> Email: [email-masked]           Yahoo!: yscrappy              ICQ: 
> 7615664

-- 
The PostgreSQL Company - Command Prompt, Inc. 1.503.667.4564
PostgreSQL Replication, Consulting, Custom Development, 24x7 support
Managed Services, Shared and Dedicated Hosting
Co-Authors: PLphp, PLperl - http://www.commandprompt.com/

---

From: "Joshua D. Drake" <[email-masked]>
Date: Sat, 21 Jan 2006 13:16:52 -0800

> Thanks Joshua. Out of interest, is your site on the same box? It seemed to be similarly affected which is why I couldn't find any other way to contact your helldesk.
Yes it is :). Archives are very non-intensive so I just put them on a 
shared host. The offending process has been completely removed
so I don't think it shall be an issue in the future.

Sincerely,

Joshua D. Drake

---

From: "Marc G. Fournier" <[email-masked]>
Date: Sat, 21 Jan 2006 23:27:02 -0400 (AST)

On Sat, 21 Jan 2006, Joshua D. Drake wrote:

>> Cc: "Larry Rosenman"<[email-masked]>, "'Dave 
>> Page'"<[email-masked]>, 
>> "[email-masked]"<[email-masked]>
>>> It is back up. I have removed the offending process and the problem should 
>>> now be resolved.
>> 
>> Thanks Joshua. Out of interest, is your site on the same box? It seemed to 
>> be similarly affected which is why I couldn't find any other way to contact 
>> your helldesk.
> Yes it is :). Archives are very non-intensive so I just put them on a shared 
> host. The offending process has been completely removed

Is there some way, similar to my text-message, that we can use to reach 
you in a hurry in the future?

----
Marc G. Fournier           Hub.Org Networking Services (http://www.hub.org)
Email: [email-masked]           Yahoo!: yscrappy              ICQ: 7615664

---

From: "Joshua D. Drake" <[email-masked]>
Date: Sat, 21 Jan 2006 21:49:08 -0800

> Is there some way, similar to my text-message, that we can use to 
> reach you in a hurry in the future?
The 1800 number is best because they know how to get a hold of me, when 
I don't want to be gotten a hold of ;).
They also know how to get a hold of the other 11 people that can help 
with this problem :)

Just remember that you must agree to emergency rates (I am obviously not 
going to bill you). If you don't they
won't call us.

Sincerely,

Joshua D. Drake