Subject: Archives down?

From: "Dave Page" <[email-masked]>
Date: Sat, 21 Jan 2006 14:31:50 -0000

Hi Joshua,

Nagios has been complaining that the archives server appears to be down
- can you take a look please? I'd CC or call your support people as
well, but your website seems to be similarly affected.

Regards, Dave

---

From: "Marc G. Fournier" <[email-masked]>
Date: Sat, 21 Jan 2006 11:34:41 -0400 (AST)

Odd, I can ping it, just can't connect to the web server from here either 
...

On Sat, 21 Jan 2006, Dave Page wrote:

> ---------------------------(end of broadcast)---------------------------
> TIP 9: In versions below 8.0, the planner will ignore your desire to
>       choose an index scan if your joining column's datatypes do not
>       match
>

----
Marc G. Fournier           Hub.Org Networking Services (http://www.hub.org)
Email: [email-masked]           Yahoo!: yscrappy              ICQ: 7615664

---

From: "Larry Rosenman" <[email-masked]>
Date: Sat, 21 Jan 2006 11:09:44 -0600

Marc G. Fournier wrote:
> Odd, I can ping it, just can't connect to the web server from here
> either ... 
> 
> 
It appears from what I see here that the webserver doesn't respond.

FWIW
>> Nagios has been complaining that the archives server appears to be
>> down - can you take a look please? I'd CC or call your support
>> people as well, but your website seems to be similarly affected.
>> 
>> Regards, Dave
>> 
>> ---------------------------(end of
>> broadcast)--------------------------- TIP 9: In versions below 8.0,
>>       the planner will ignore your desire to choose an index scan if
>> your joining column's datatypes do not       match 
>> 
> 
> ----
> Marc G. Fournier           Hub.Org Networking Services
> (http://www.hub.org) Email: [email-masked]           Yahoo!:
> yscrappy              ICQ: 7615664 
> 
> TIP 4: Have you searched our list archives?
> 
>                http://archives.postgresql.org

-- 
Larry Rosenman                     http://www.lerctr.org/~ler
Phone: +1 512-248-2683                 E-Mail: [email-masked]
US Mail: 430 Valona Loop, Round Rock, TX 78681-3683 US

---

From: "Marc G. Fournier" <[email-masked]>
Date: Sat, 21 Jan 2006 15:50:30 -0400 (AST)

Appears to be back up now ...

On Sat, 21 Jan 2006, Larry Rosenman wrote:

>> broadcast)---------------------------

----

---

From: "Marc G. Fournier" <[email-masked]>
Date: Sat, 21 Jan 2006 15:52:21 -0400 (AST)

Oops, sorry ... okay, I've moved archives back to svr5 for now, until we 
hear from joshua ... I only have his email, none of his pager stuff :(

----

---

From: "Joshua D. Drake" <[email-masked]>
Date: Sat, 21 Jan 2006 12:15:46 -0800

Marc G. Fournier wrote:
>
> Oops, sorry ... okay, I've moved archives back to svr5 for now, until 
> we hear from joshua ... I only have his email, none of his pager stuff :(
800 number is on the website (which was down ;).

It is back up. I have removed the offending process and the problem 
should now be resolved.

Joshua D. Drake

> (http://www.hub.org)

-- 
The PostgreSQL Company - Command Prompt, Inc. 1.503.667.4564
PostgreSQL Replication, Consulting, Custom Development, 24x7 support
Managed Services, Shared and Dedicated Hosting
Co-Authors: PLphp, PLperl - http://www.commandprompt.com/

---

From: "Marc G. Fournier" <[email-masked]>
Date: Sat, 21 Jan 2006 23:26:16 -0400 (AST)

Perfect, thanks ... DNS switched back again ...

On Sat, 21 Jan 2006, Joshua D. Drake wrote:

> It is back up. I have removed the offending process and the problem should 
> now be resolved.
>
> Joshua D. Drake
>
>> 
>> 
>> 

----