Subject: Archives are borked

From: "Joshua D. Drake" <[email-masked]>
Date: Tue, 28 Mar 2006 10:47:39 -0800

Hello,

Apparently we (CMD) have not been able to been able to pull new archives 
since the 25th of this month. I show our cron running... but the threads 
are not being updated.

Marc?

Joshua D. Drake

-- 

             === The PostgreSQL Company: Command Prompt, Inc. ===
       Sales/Support: +1.503.667.4564 || 24x7/Emergency: +1.800.492.2240
       Providing the most comprehensive  PostgreSQL solutions since 1997
                      http://www.commandprompt.com/

---

From: "Joshua D. Drake" <[email-masked]>
Date: Tue, 28 Mar 2006 11:09:56 -0800

Marc G. Fournier wrote:
> On Tue, 28 Mar 2006, Joshua D. Drake wrote:
> 
>> Hello,
>>
>> Apparently we (CMD) have not been able to been able to pull new 
>> archives since the 25th of this month. I show our cron running... but 
>> the threads are not being updated.
>>
>> Marc?
> 
> Any errors on your side?  Like, unable to connect to the rsync server? :)

No.. that is just it.. I show the rsync happening, just no updates :)

> 
> try it now, should be fixed
> 
> ----
> Marc G. Fournier           Hub.Org Networking Services (http://www.hub.org)
> Email: [email-masked]           Yahoo!: yscrappy              ICQ: 7615664
> 

--

---

From: "Marc G. Fournier" <[email-masked]>
Date: Tue, 28 Mar 2006 17:46:27 -0400 (AST)

> No.. that is just it.. I show the rsync happening, just no updates :)

Odd ... the rsync daemon itself has been down since the 25th, which is why 
it hasn't been updating ...

----

---

From: "Joshua D. Drake" <[email-masked]>
Date: Tue, 28 Mar 2006 14:09:04 -0800

Marc G. Fournier wrote:
>>>> archives since the 25th of this month. I show our cron running... 
>>>> but the threads are not being updated.
>>>>
>>>> Marc?
>>>
> Odd ... the rsync daemon itself has been down since the 25th, which is 
> why it hasn't been updating ...

Why don't we set up SSH keys for this so we don't need the rsync daemon?

J

> ---------------------------(end of broadcast)---------------------------
> TIP 3: Have you checked our extensive FAQ?
> 
>               http://www.postgresql.org/docs/faq
> 

--

---

From: "Marc G. Fournier" <[email-masked]>
Date: Tue, 28 Mar 2006 19:28:37 -0400 (AST)

> Why don't we set up SSH keys for this so we don't need the rsync daemon?

The daemon allows me to setup exclude lists, ssh wouldn't ...

----

---

From: "Joshua D. Drake" <[email-masked]>
Date: Tue, 28 Mar 2006 15:42:01 -0800

> The daemon allows me to setup exclude lists, ssh wouldn't ...

Then perchance a nagios script that will check the rsync daemon?

> TIP 1: if posting/reading through Usenet, please send an appropriate
>       subscribe-nomail command to [email-masked] so that your
>       message can get through to the mailing list cleanly
> 

--

---

From: "Marc G. Fournier" <[email-masked]>
Date: Tue, 28 Mar 2006 21:20:16 -0400 (AST)

> Then perchance a nagios script that will check the rsync daemon?

Actually, the reason why it wasn't is already fixed ... I had, for some 
reaosn I can't recall, commented out the entry awhile back ... I suspect 
it was when I was mucking around and didn't want the 'visible archives' to 
get any errors ... the server rebooted and the daemon didn't come back up 
again ...

----