Subject: Re: Gborg still down

From: "Dave Page" <[email-masked]>
Date: Wed, 12 Apr 2006 19:05:34 +0100

-----Original Message-----
From: "Greg Sabino Mullane"<[email-masked]>
Sent: 12/04/06 17:29:24
To: "[email-masked]"<[email-masked]>
Subject: [pgsql-www] Gborg still down

> Can someone give an update as to what is happening on gborg?

I cannot fix it now as I'm on a pda, but I haven't seen any reports of problems for weeks. What broke & when?

Regards, Dave

-----Unmodified Original Message-----

Can someone give an update as to what is happening on gborg?

And how long until it is working again? Even if not the
www portion, the cvs would be nice to have back up.

- --
Greg Sabino Mullane [email-masked]
PGP Key: 0x14964AC8 200604121228
http://biglumber.com/x/web?pk=2529DF6AB8F79407E94445B4BC9B906714964AC8

---------------------------(end of broadcast)---------------------------
TIP 4: Have you searched our list archives?

               http://archives.postgresql.org

---

From: "Marc G. Fournier" <[email-masked]>
Date: Wed, 12 Apr 2006 15:43:24 -0300 (ADT)

> problems for weeks. What broke & when?

neptune rebooted last night, and, for some reasons, some vServers didn't 
restart, altho their IPs did get configured ... thought I had gotten all 
of the ones that were down, but obviously I missed this one :(

> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
>
>
> -----BEGIN PGP SIGNATURE-----
>
> iD8DBQFEPSrOvJuQZxSWSsgRArqqAKD86I/zUGnsI3QKI10ojkQ/EEIHFwCg6cn9
> BlHsYoXPsjhGf44D3Ud8R0Y=
> =SSf/
> -----END PGP SIGNATURE-----
>
>
>
> TIP 2: Don't 'kill -9' the postmaster
>

----
Marc G. Fournier           Hub.Org Networking Services (http://www.hub.org)
Email: [email-masked]           Yahoo!: yscrappy              ICQ: 7615664

---

From: "Jim C. Nasby" <[email-masked]>
Date: Fri, 21 Apr 2006 12:26:09 -0500

> of the ones that were down, but obviously I missed this one :(

Do we not have anything that monitors the availability of our various
websites??
-- 
Jim C. Nasby, Sr. Engineering Consultant      [email-masked]
Pervasive Software      http://pervasive.com    work: 512-231-6117
vcard: http://jim.nasby.net/pervasive.vcf       cell: 512-569-9461

---

From: "Joshua D. Drake" <[email-masked]>
Date: Fri, 21 Apr 2006 10:50:03 -0700

> Do we not have anything that monitors the availability of our various

The websites that CMD hosts, are monitored. I have no idea about the rest.

Joshua D. Drake

-- 

            === The PostgreSQL Company: Command Prompt, Inc. ===
      Sales/Support: +1.503.667.4564 || 24x7/Emergency: +1.800.492.2240
      Providing the most comprehensive  PostgreSQL solutions since 1997
                     http://www.commandprompt.com/

---

From: "Marc G. Fournier" <[email-masked]>
Date: Fri, 21 Apr 2006 14:55:15 -0300 (ADT)

> The websites that CMD hosts, are monitored. I have no idea about the rest.

Dave has a central nagios server setup, last I heard, for monitoring 
everything ...

----

---

From: "Joshua D. Drake" <[email-masked]>
Date: Fri, 21 Apr 2006 11:27:52 -0700

> Dave has a central nagios server setup, last I heard, for monitoring 

Well all due respect, but as hub "Hosts the project" Why doesn't Hub 
have monitoring for everything.

Joshua D. Drake

> TIP 6: explain analyze is your friend
> 

--