Subject: Re: Gborg still down

From: "Dave Page" <[email-masked]>
Date: Tue, 25 Apr 2006 09:31:11 +0100

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Greg 
> Sabino Mullane
> Sent: 24 April 2006 16:09
> To: [email-masked]
> Subject: Re: [pgsql-www] Gborg still down
> 
> 
> > As we already said, we do monitor them. However, we monitor 
> that they 
> > are running - ie. Do we get a response from Apache, ssh, 
> rsyncd or whatever.
> > Checking whether the archives/search are serving up to date content 
> > would be a whole other (difficult) problem altogether.
> 
> Well, with regards to what started this whole thread, the cvs 
> server on gborg was completely down (e.g. not accepting 
> connections) so that is one service that should definitely be 
> added. 

Done.

> The web server itself was up, but only displaying a 
> "undergoing maintanence" message. It should be simple enough 
> to have the monitor script download the main page and make 
> sure that a static string is on the page (e.g. "Welcome to 
> Gborg!"). I agree that the archive / search is a whole 
> 'nother matter. I'm willing to help out on any of it though 
> if needed, just point me in the right direction.

You're welcome to improve the nagios checks that we do at the moment if
you like. I can give you access to the server for that of course.

Regards, Dave.

---

From: "Greg Sabino Mullane" <[email-masked]>
Date: Tue, 25 Apr 2006 15:30:25 -0000

> you like. I can give you access to the server for that of course.
  
Sure, I'd like to do that.

- --
Greg Sabino Mullane [email-masked]
PGP Key: 0x14964AC8 200604251129
http://biglumber.com/x/web?pk=2529DF6AB8F79407E94445B4BC9B906714964AC8