Subject: Dumping the banner ads

From: Josh Berkus <[email-masked]>
Date: Tue, 9 May 2006 23:18:41 -0700

Folks,

SInce someone on Advocacy pointed out that Marc switched the banner ads to a 
mysql-based platform while we weren't looking, I think it's time to raise the 
issue of dumping the banner ads.  I've long regarded them as 
unprofessional-looking and inappropriate for a community, NPO-supported 
project.

I was planning to wait until we had our Donor Policy and Donor Listings in 
place, but the little "expose" on -advocacy kind of forces the issue.

Marc, could you please acquaint us with the outstanding obligations with the 
banner ads?  Whom have we promised what?  Who will we owe refunds to?

-- 
Josh Berkus
Aglio Database Solutions
San Francisco

---

From: "Magnus Hagander" <[email-masked]>
Date: Wed, 10 May 2006 15:39:23 +0200

> >> Marc, could you please acquaint us with the outstanding 
> obligations 
> >> with the banner ads?  Whom have we promised what?
> >>  Who will we owe refunds to?
> >
> > I cannot speak for the paid ones, but we have always offered our 
> > mirror providers a free ad - there certainly should be a 
> few of those 
> > still in the system. We might find we cheese off a few of them by 
> > removing the ads.
> 
> Right now, we have active:
> 
> CommandPrompt    - Mirror/Free
> EnterpriseDB     - Expires June 18th
> ExtendDB         - Expires May 15th
> Navicat          - Expires July 4th
> Pervasive        - Mirror/Free
> PgAdmin          - OSS Project/Free
> Sam's Publishing - Exchange program for 'Show Books'
> 
> Navicat runs until July 4th, everyone else expires earlier 
> then that ... 
> so we can scheduale dumping them on the 4th of July ...

Seems reasonable to me. I doubt the mirror sites in question, being
those that they are, would pull their mirrors because of this.

//Magnus

---

From: "Dave Page" <[email-masked]>
Date: Wed, 10 May 2006 16:35:46 +0100

> -----Original Message-----
> From: Joshua D. Drake [mailto:[email-masked]] 
> Sent: 10 May 2006 16:05
> To: Dave Page
> Cc: Josh Berkus; PostgreSQL WWW
> Subject: Re: [pgsql-www] Dumping the banner ads
> 
> Dave Page wrote:
> >  
> > 
> >> -----Original Message-----
> >> From: [email-masked] 
> >> [mailto:[email-masked]] On Behalf Of Josh Berkus
> >> Sent: 10 May 2006 07:19
> >> To: PostgreSQL WWW
> >> Subject: [pgsql-www] Dumping the banner ads
> >>
> ALthough it is important that we keep our obligations, it 
> does seem odd that the mirror would ask the requirement. Most 
> mirrors will mirror FOSS projects for free...
> 
> Hmmm... that is usually FTP sites though. Are we talking about WWW?

We have always offered them to both, but clearly many are no longer
there anyway.

Regards, Dave.