Subject: Re: Dumping the banner ads

From: "Dave Page" <[email-masked]>
Date: Wed, 10 May 2006 14:52:52 +0100

> -----Original Message-----
> From: Marc G. Fournier [mailto:[email-masked]] 
> Sent: 10 May 2006 13:24
> To: Dave Page
> Cc: Josh Berkus; PostgreSQL WWW
> Subject: Re: [pgsql-www] Dumping the banner ads
> 
> Right now, we have active:
> 
> CommandPrompt    - Mirror/Free
> EnterpriseDB     - Expires June 18th
> ExtendDB         - Expires May 15th
> Navicat          - Expires July 4th
> Pervasive        - Mirror/Free
> PgAdmin          - OSS Project/Free
> Sam's Publishing - Exchange program for 'Show Books'

Didn't realise there were so few now.

/D

---

From: Josh Berkus <[email-masked]>
Date: Wed, 10 May 2006 10:04:37 -0700

Marc, Dave, etc.

BTW, my plan is to have a set of static credits for mirror sponsors somewhere, 
probably on the "Sponsors" page.  I can't imagine that any of the mirror 
sponsors would be unhappy with that.

> > Sam's Publishing - Exchange program for 'Show Books'

Ah, right.  Speaking of which, we never *received* these books.  Who's the 
contact for Sams? 

Oh, and July 4th is fine with me.  That gives us some time to argue about how 
to list sponsors.  ;-)

-- 
Josh Berkus
Aglio Database Solutions
San Francisco

---

From: "Marc G. Fournier" <[email-masked]>
Date: Wed, 10 May 2006 14:57:23 -0300 (ADT)

On Wed, 10 May 2006, Josh Berkus wrote:

> Ah, right.  Speaking of which, we never *received* these books.  Who's 
> the contact for Sams?

What I have is:

[email-masked]

Would you like me to disable them temporarily, while you deal with the 
issue?

----
Marc G. Fournier           Hub.Org Networking Services (http://www.hub.org)
Email: [email-masked]           Yahoo!: yscrappy              ICQ: 7615664

---

From: Josh Berkus <[email-masked]>
Date: Wed, 10 May 2006 10:57:57 -0700

Marc,

> Would you like me to disable them temporarily, while you deal with the

No, I don't think so.   I'll bet we just missed a connection somewhere.

-- 
--Josh

Josh Berkus
PostgreSQL @ Sun
San Francisco

---

From: "Joshua D. Drake" <[email-masked]>
Date: Wed, 10 May 2006 11:04:03 -0700

> Oh, and July 4th is fine with me.  That gives us some time to argue about how 

Well mirror sponsors, can just get a textual link (that is how we do 
archives,www and searcH)....

And then just have another link under a contribution page of some sort.

Joshua D. Drake

-- 

            === The PostgreSQL Company: Command Prompt, Inc. ===
      Sales/Support: +1.503.667.4564 || 24x7/Emergency: +1.800.492.2240
      Providing the most comprehensive  PostgreSQL solutions since 1997
                     http://www.commandprompt.com/