Subject: Re: Search thoughts

From: "Dave Page" <[email-masked]>
Date: Thu, 11 May 2006 19:10:24 +0100

-----Original Message-----
From: "Joshua D. Drake"<[email-masked]>
Sent: 11/05/06 17:47:12
To: "Joshua D. Drake"<[email-masked]>
Cc: "PostgreSQL WWW"<[email-masked]>
Subject: Re: [pgsql-www] Search thoughts

> Reposting because I realize that everyone was in bed or heading home 
> when this came through:

Huh? Your email vanishes if you aren't there to read it as soon as it arrives? :-)

And, no, I don't mind if you wanna tweak the weights.

/D

-----Unmodified Original Message-----
Reposting because I realize that everyone was in bed or heading home 
when this came through:

Joshua D. Drake wrote:
> Hello,
> 
> I have been doing some example searching with our search engine and was 
> wondering if we can adjust the weights a little differently. For example:
> 
> ALTER TABLE, first link is:
> 
> http://www.postgresql.org/files/documentation/books/aw_pgsql/node203.html
> 
> Which although accurate is way out dated. It seems we should weight a 
> docs search higher with the current docs having the most weight?
> 
> The same happens with many of the commands such as CREATE INDEX...
> 
> Joshua D. Drake
> 

-- 

            === The PostgreSQL Company: Command Prompt, Inc. ===
      Sales/Support: +1.503.667.4564 || 24x7/Emergency: +1.800.492.2240
      Providing the most comprehensive  PostgreSQL solutions since 1997
                     http://www.commandprompt.com/

---------------------------(end of broadcast)---------------------------
TIP 1: if posting/reading through Usenet, please send an appropriate
       subscribe-nomail command to [email-masked] so that your
       message can get through to the mailing list cleanly

---

From: "Marc G. Fournier" <[email-masked]>
Date: Thu, 11 May 2006 15:17:40 -0300 (ADT)

> Huh? Your email vanishes if you aren't there to read it as soon as it 

Glad someone else asked >:)  I know I get impatient when ppl don't read my 
email, but this one took the cake *rofl*

----
Marc G. Fournier           Hub.Org Networking Services (http://www.hub.org)
Email: [email-masked]           Yahoo!: yscrappy              ICQ: 7615664