Subject: Re: Fwd: borg.postgresql.org daily run output

From: "Magnus Hagander" <[email-masked]>
Date: Tue, 13 Jun 2006 19:33:10 +0200

I've cleaned some, so it's now:
/dev/aacd0s1h          25G    22G   1.4G    94%    /vm

Hard to do much more - the huge part is the ftp site. What we really
need is to get rid of svr2, which means get the rest of techdocs over to
the new site. (techdocs uses well over a gig of space on it's own, and
is the only reason svr2 is still around there).

Robert, where are we on the move of content?

//Magnus

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Gavin M. Roy
> Sent: Tuesday, June 13, 2006 7:09 PM
> To: PostgreSQL www
> Subject: [pgsql-www] Fwd: borg.postgresql.org daily run output
> 
> If I'm reading the df output correctly for the vm drive on 
> borg, it's out of disk space and probably needs a little bit 
> of pruning, specifically:
> 
> 
> 	/dev/aacd0s1h        26345632 24137956  100026   100%    /vm
> 
> 
> Gavin
> 
> 
> 
> Begin forwarded message:
> 
> 
> 	From: Charlie Root <[email-masked]>
> 	Date: June 13, 2006 3:01:41 AM PDT
> 	To: [email-masked]
> 	Subject: borg.postgresql.org daily run output
> 
> 
> 	Removing stale files from /var/preserve:
> 
> 	Cleaning out old system announcements:
> 
> 	Removing stale files from /var/rwho:
> 
> 	Backup passwd and group files:
> 
> 	Verifying group file syntax:
> 
> 	Backing up mail aliases:
> 
> 	Disk status:
> 	Filesystem          1K-blocks     Used   Avail Capacity 
>  Mounted on
> 	/dev/aacd0s1a          257998    47850  189510    20%    /
> 	/dev/aacd0s1e          128990        8  118664     0%    /tmp
> 	/dev/aacd0s1f         5161198  3084162 1664142    65%    /usr
> 	/dev/aacd0s1g         1032142     7028  942544     1%    /var
> 	/dev/aacd0s1h        26345632 24137956  100026   100%    /vm
> 	procfs                      4        4       0   100%    /proc
> 	procfs                      4        4       0   100%   
>  /vm/186/svr2.postgresql.org/proc
> 	<below>:/vm/.t2/usr  52691264 50483588  100026   100%   
>  /vm/186/svr2.postgresql.org/usr
> 	procfs                      4        4       0   100%   
>  /vm/186/wwwmaster.postgresql.org/proc
> 
> 	Last dump(s) done (Dump '>' file systems):
> 
> 	UUCP status:
> 
> 	Network interface status:
> 	Name    Mtu Network       Address              Ipkts 
> Ierrs    Opkts Oerrs  Coll
> 	fxp0   1500 <Link#1>    00:b0:d0:e1:a0:02 19783853     
> 0 17207245     0     0
> 	fxp0   1500 65.19.161/25  borg            15994471     
> - 31571905     -     -
> 	fxp0   1500 fe80:1::2b0 fe80:1::2b0:d0ff:        0     
> -        2     -     -
> 	fxp0   1500 65.19.161.25/ wwwmaster       68815226     
> - 58028755     -     -
> 	fxp0   1500 65.19.161.90/ svr2             6501226     
> -  2825775     -     -
> 	bge0*  1500 <Link#2>    00:b0:d0:e1:a0:03        0     
> 0        0     0     0
> 	ppp0*  1500 <Link#3>                             0     
> 0        0     0     0
> 	sl0*    552 <Link#4>                             0     
> 0        0     0     0
> 	faith  1500 <Link#5>                             0     
> 0        0     0     0
> 	lo0   16384 <Link#6>                      80071612     
> 0 80071612     0     0
> 	lo0   16384 localhost   ::1                4846706     
> -  4846706     -     -
> 	lo0   16384 fe80:6::1   fe80:6::1                0     
> -        0     -     -
> 	lo0   16384 your-net      localhost           3450     
> -     3450     -     -
> 
> 	Local network system status:
> 	borg          up  37+11:19,     0 users,  load 0.00, 0.01, 0.01
> 
> 	Mail in local queue:
> 	/var/spool/mqueue is empty
> 	Total requests: 0
> 
> 	Mail in submit queue:
> 	/var/spool/clientmqueue is empty
> 	Total requests: 0
> 
> 	Security check:
> 	    (output mailed separately)
> 
> 	Checking for rejected mail hosts:
> 
> 	Checking for denied zone transfers (AXFR and IXFR):
> 
> 	-- End of daily output --
> 
> 
>

---

From: Robert Treat <[email-masked]>
Date: Tue, 13 Jun 2006 14:20:34 -0400

I've cleaned up my personal directory on there a little bit, which should give 
us a little more space (at least a couple hundred MB's anyway).  

As for the techdoc migration, I do have a plan for getting it finished, just 
haven't had time to focus on it.  I've currently got some website updates, a 
slew of phppgadmin patches to look at, and my oscon presentation sitting in 
front of me , assuming nothing else comes up... I'll see if I can work in 
some changes though...

Robert Treat

On Tuesday 13 June 2006 13:33, Magnus Hagander wrote:
> ---------------------------(end of broadcast)---------------------------
> TIP 6: explain analyze is your friend

-- 
Robert Treat
Build A Brighter Lamp :: Linux Apache {middleware} PostgreSQL