Subject: buildfarm website hosed?

From: Tom Lane <[email-masked]>
Date: Wed, 23 Aug 2006 19:02:05 -0400

http://www.pgbuildfarm.org/ is producing

Bad Gateway

The proxy server received an invalid response from an upstream server.

Apache/2.0.51 (Fedora) PHP/5.0.2 mod_ssl/2.0.51 OpenSSL/0.9.7a mod_python/3.1.3 Python/2.3.3 Server at www.pgbuildfarm.org Port 80

			regards, tom lane

---

From: "Joshua D. Drake" <[email-masked]>
Date: Wed, 23 Aug 2006 16:31:38 -0700

> Apache/2.0.51 (Fedora) PHP/5.0.2 mod_ssl/2.0.51 OpenSSL/0.9.7a mod_python/3.1.3 Python/2.3.3 Server at www.pgbuildfarm.org Port 80

This is fixed.

> 
> 			regards, tom lane
> 
> ---------------------------(end of broadcast)---------------------------
> TIP 5: don't forget to increase your free space map settings
> 

-- 

    === The PostgreSQL Company: Command Prompt, Inc. ===
Sales/Support: +1.503.667.4564 || 24x7/Emergency: +1.800.492.2240
    Providing the most comprehensive  PostgreSQL solutions since 1997
              http://www.commandprompt.com/