Subject: Re: [HACKERS] Developer's Wiki

From: "Dave Page" <[email-masked]>
Date: Sat, 2 Sep 2006 23:46:12 +0100

Sounds reasonable to me.

Regards, Dave

-----Original Message-----
From: "Martijn van Oosterhout" <[email-masked]>
To: "Dave Page" <[email-masked]>
Cc: [email-masked]; "PostgreSQL WWW" <[email-masked]>
Sent: 02/09/06 23:08
Subject: Re: [HACKERS] Developer's Wiki

On Sat, Sep 02, 2006 at 08:33:41PM +0100, Dave Page wrote:
> I have now moved the wiki installation to:
> 
> http://developer.postgresql.org/

Ok, it looks like pages can be arranged hierarchically.

It would seems like pages named:

Todo:<todo topic>

would be a good idea for detailed info on todo items (and progress
info). With

Todo:Contents

being a front page?

Have a nice day,
-- 
Martijn van Oosterhout   <[email-masked]>   http://svana.org/kleptog/
> From each according to his ability. To each according to his ability to litigate.

---

From: Martijn van Oosterhout <[email-masked]>
Date: Sun, 3 Sep 2006 23:36:06 +0200

> Sounds reasonable to me.

Ok, I've typed some stuff in here:

http://developer.postgresql.org/index.php/Todo:Contents
http://developer.postgresql.org/index.php/Todo:Collate

Is this the kind of thing people are expecting?

Have a nice day,