Subject: mirrors: master moved?

From: Larry Rosenman <[email-masked]>
Date: Tue, 16 Jan 2007 10:05:04 -0600 (CST)

Did the master for mirrors.postgresql.org move?

Jan 16 10:02:22 thebighonker named[636]: client 200.46.204.13#52454: received notify for zone 'mirrors.postgresql.org'
Jan 16 10:02:22 thebighonker named[636]: zone mirrors.postgresql.org/IN: refused notify from non-master: 200.46.204.13#52454
Jan 16 10:02:22 thebighonker named[636]: client 200.46.204.13#52454: received notify for zone 'mirrors.postgresql.org'
Jan 16 10:02:22 thebighonker named[636]: zone mirrors.postgresql.org/IN: refused notify from non-master: 200.46.204.13#52454

-- 
Larry Rosenman                     http://www.lerctr.org/~ler
Phone: +1 512-248-2683                 E-Mail: [email-masked]
US Mail: 430 Valona Loop, Round Rock, TX 78681-3893

---

From: Magnus Hagander <[email-masked]>
Date: Tue, 16 Jan 2007 18:25:40 +0100

Larry Rosenman wrote:
> Jan 16 10:02:22 thebighonker named[636]: client 200.46.204.13#52454:
> received notify for zone 'mirrors.postgresql.org'
> Jan 16 10:02:22 thebighonker named[636]: zone mirrors.postgresql.org/IN:
> refused notify from non-master: 200.46.204.13#52454
> Jan 16 10:02:22 thebighonker named[636]: client 200.46.204.13#52454:
> received notify for zone 'mirrors.postgresql.org'
> Jan 16 10:02:22 thebighonker named[636]: zone mirrors.postgresql.org/IN:
> refused notify from non-master: 200.46.204.13#52454
> 
> 

No, the master is still 62.65.68.81.

That's one of the hub.org nameservers that sends out NOTIFYs even though
it's not the master.

//Magnus