Subject: Re: [webmaster] Password resend failure

From: Magnus Hagander <[email-masked]>
Date: Mon, 22 Jan 2007 19:15:10 +0100

Rowan Rodrik van der Molen wrote:
> On 1/21/07, *Magnus Hagander* <[email-masked]
> <mailto:[email-masked]>> wrote:
> 
>     Rowan Rodrik van der Molen wrote:
>     > Hi,
>     >
>     > My username (bigsmoke) / password combination is no longer working for
>     > wwwmaster.postgresql.org <http://wwwmaster.postgresql.org> <
>     http://wwwmaster.postgresql.org>. When I use
>     > the Lost Password form on the website, I get no mail. Not when I enter
>     > my username (bigsmoke), nor when I enter my email address (
>     > [email-masked] <mailto:[email-masked]>
>     <mailto:[email-masked] <mailto:[email-masked]>>).
>     >
>     > Hoping this is something you can fix.
>     >
>     > Thanks for your time,
> 
>     Hello!
> 
>     Seems at the time we tried to deliver that mail, your domain wasn't
>     available for lookup:
>     Jan 16 14:23:09 wwwmaster sendmail[62897]: l0GEN81L062895:
>     to=<[email-masked] <mailto:[email-masked]>
>     >, ctladdr=< [email-masked]
>     <mailto:[email-masked]>> (80/80), delay=00:00:01,
>     xdelay=00:00:
>     01, mailer=esmtp, pri=30539, relay=bigsmoke.us <http://bigsmoke.us>,
>     dsn=5.1.2, stat=Host
>     unknown (Na
>     me server: bigsmoke.us <http://bigsmoke.us>: no data known)
> 
> 
> 
>     I see two emails being bounced at around that time (about 5 mins apart),
>     I assume these are your two attempts.
> 
>     From what I can tell, our server can now resolve your domain again, so
>     if you try again now it should work.
> 
>     //Magnus
> 
> 
> Magnus,
> 
> Thanks for your reply. I've tried it again, just this minute, but so far
> no mail. I'll sent a follow-up if I get a (delayed) mail after all.
> 
> But, already, I can't thank you enough for your reply. OpenSource
> wouldn't be possible without people like you who put in time to keep
> project infrastructure working. So, thanks already!

That is indeed broken. I'm CCing this to the guys who can hopefully help.

Marc - or someone who knows their way around the box - wwwmaster can
resolve bigsmoke.us with dig no problem ("dig MX bigsmoke.us"). But
sendmail still reports "Name server: bigsmoke.us: no data known".

Something bad is afoot with the DNS on that machine.

We've had a couple of other reports about mail not getting properly
delivered - most likely it's the same reason.

//Magnus

---

From: Stefan Kaltenbrunner <[email-masked]>
Date: Sat, 27 Jan 2007 09:18:59 +0100

> Rowan Rodrik van der Molen wrote:

[...]
>> project infrastructure working. So, thanks already!

Hi Rowan!

could you please try again - the issue with mail/dns on that box should
be fixed now.

Stefan