Subject: Another request ignored

From: Bruce Momjian <[email-masked]>
Date: Wed, 7 Feb 2007 13:31:51 -0500 (EST)

Why am I having to ask multiple times to get anything fixed lately?

Here is another "unsubscribe" email on the admin list. I have been told
that most lists have the "unsubscribe" filter on them, but admin does
not.  I have asked multiple times for it to be added, and gotten no
response.

If simple things cannot be done easily, perhaps mailman is the way to
go, or some other change.

---------------------------------------------------------------------------

From: "Adrian Malinaru" <[email-masked]>
To: <[email-masked]>
Subject: [ADMIN] unsubscribe
Date: Wed, 7 Feb 2007 18:34:22 +0200
Message-ID: <[email-masked]>
MIME-Version: 1.0
Content-Type: multipart/alternative;
        boundary="----=_NextPart_000_0112_01C74AE6.965B5550"

-- 
  Bruce Momjian  <[email-masked]>          http://momjian.us
  EnterpriseDB                               http://www.enterprisedb.com

  + If your life is a hard drive, Christ can be your backup. +

---

From: Dave Page <[email-masked]>
Date: Wed, 07 Feb 2007 20:58:46 +0000

> Why am I having to ask multiple times to get anything fixed lately?

Probably because you are asking the web team to fix a mailing list
issue.  I would suggest CC'ing Marc to ensure he reads it rather than
relying on him not missing it amongst the web stuff (which I believe he
tends to skim).

Regards, Dave.

---

From: "Joshua D. Drake" <[email-masked]>
Date: Wed, 07 Feb 2007 16:19:10 -0800

> relying on him not missing it amongst the web stuff (which I believe he

Shouldn't this really be a sysadmins list type deal anyway?

Joshua D. Drake

> 
> ---------------------------(end of broadcast)---------------------------
> TIP 2: Don't 'kill -9' the postmaster
> 

-- 

      === The PostgreSQL Company: Command Prompt, Inc. ===
Sales/Support: +1.503.667.4564 || 24x7/Emergency: +1.800.492.2240
Providing the most comprehensive  PostgreSQL solutions since 1997
             http://www.commandprompt.com/

Donate to the PostgreSQL Project: http://www.postgresql.org/about/donate
PostgreSQL Replication: http://www.commandprompt.com/products/

---

From: "Marc G. Fournier" <[email-masked]>
Date: Wed, 07 Feb 2007 20:42:29 -0400

'k, this is the first I've seen of this request ... as Dave mentioned, its not 
really for -www, since that is a web related list ...

address removed ...

> go, or some other change.

- ----
Marc G. Fournier           Hub.Org Networking Services (http://www.hub.org)
Email . [email-masked]                              MSN . [email-masked]
Yahoo . yscrappy               Skype: hub.org        ICQ . 7615664

---

From: Bruce Momjian <[email-masked]>
Date: Wed, 7 Feb 2007 20:01:18 -0500 (EST)

Marc G. Fournier wrote:
> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
> 
> 

I don't want the address removed. I want the "subscribe" filter added to
the "administration" list like all the other lists have.  I have asked
this in previous emails that you responded to, so I am unsure how you
couldn't have seen it.

> -----BEGIN PGP SIGNATURE-----
> Version: GnuPG v1.4.5 (FreeBSD)
> 
> iD8DBQFFynH14QvfyHIvDvMRAnSkAKDEsTnUQ2WlyPJgaEg35CvGDVBfxwCg7YFr
> 06uZBmSX1eMeA1hFuQwfzD4=
> =+W6V
> -----END PGP SIGNATURE-----

---

From: "Marc G. Fournier" <[email-masked]>
Date: Wed, 07 Feb 2007 21:31:34 -0400

All the lists have the same header / body filters except for committers now ... 
if a subscribe gets through, its because one of us moderating the lists hit 
'accept' too fast .. actually, just checked to make sure, its not even a 'per 
list' setting, its GLOBAL for all lists, and is currently set as, for headers:

configset GLOBAL admin_headers <<ENDAAB
/^subject:\s*subscribe\b/i
/^subject:\s*unsubscribe\b/i
/^subject:\s*uns\w*b/i
/^subject:\s*.*un-sub/i
/^subject:\s*help\b/i
/^subject:\s.*\bchange\b.*\baddress\b/i
/^subject:\s*request\b(.*\b)?addition\b/i
/^subject:\s*cancel\b/i
/^subject:\s*set\b/i
/MSGRCPT/
ENDAAB

and for the body:

configset GLOBAL admin_body <<ENDAAB
/^accept$/i
/^reject$/i
/\bcancel\b/i
/\badd me\b/i
/\bdelete me\b/i
/\bremove\s+me\b/i
/\bchange\b.*\baddress\b/
/\bsignoff\b/i
/\bsubscribe\b/i
/^sub\b/i
/\bunsubscribe\b/i
/^unsub\b/i
/^\s*help\s*$/i
/^\s*info\s*$/i
/^\s*info\s+\S+\s*$/i
/^\s*lists\s*$/i
/^\s*which\s*$/i
/^\s*which\s+\S+\s*$/i
/^\s*index\s*$/i
/^\s*index\s+\S+\s*$/i
/^\s*who\s*$/i
/^\s*who\s+\S+\s*$/i
/^\s*get\s+\S+\s*$/i
/^\s*get\s+\S+\s+\S+\s*$/i
/^\s*approve\b/i
/^\s*passwd\b/i
/^\s*newinfo\b/i
/^\s*config\b/i
/^\s*newconfig\b/i
/^\s*writeconfig\b/i
/^\s*mkdigest\b/i
ENDAAB

If anything looks off for either of those, please let me know and I can fix it, 
but those are the 'default ones' that the system installs ...

- --On Wednesday, February 07, 2007 20:01:18 -0500 Bruce Momjian 
<[email-masked]> wrote:

>> 'k, this is the first I've seen of this request ... as Dave mentioned, its
>> not  really for -www, since that is a web related list ...
>>
>> address removed ...
>

- ----

---

From: Bruce Momjian <[email-masked]>
Date: Wed, 7 Feb 2007 21:12:31 -0500 (EST)

OK, sounds good.  Thanks.

Marc G. Fournier wrote:
> iD8DBQFFyn134QvfyHIvDvMRAqy0AJ91NkVX+Vf0YWg8cHGPeXvflOQNiACeOfxR
> p7GQmJ19N/31aemM0rrPWDo=
> =OK0i
> TIP 3: Have you checked our extensive FAQ?
> 
>                http://www.postgresql.org/docs/faq

---

From: Magnus Hagander <[email-masked]>
Date: Thu, 8 Feb 2007 09:56:13 +0100

> Shouldn't this really be a sysadmins list type deal anyway?

Certainly not. The sysadmins list deals with *server maintenance*.

That said, I don't know if there is a list to deal with the list stuff -
not sure if anybody even reads majordomo-owner?

//Magnus

---

From: "Joshua D. Drake" <[email-masked]>
Date: Thu, 08 Feb 2007 07:32:00 -0800

> Certainly not. The sysadmins list deals with *server maintenance*.

perhaps it should be extended to server administration?

> TIP 1: if posting/reading through Usenet, please send an appropriate
>        subscribe-nomail command to [email-masked] so that your
>        message can get through to the mailing list cleanly
> 

--

---

From: Magnus Hagander <[email-masked]>
Date: Thu, 8 Feb 2007 17:29:39 +0100

> perhaps it should be extended to server administration?

I'd rather see it included in -www then. sysadmins is supposed to be
very low traffic and infrastructure critical stuff.

//Magnus