Subject: Please remove ECPG from SoC page right away

From: Josh Berkus <[email-masked]>
Date: Sun, 18 Mar 2007 13:18:46 +0100

Robert, Dave,

Per the discussion on -hackers, please remove any mention of ECPG from 
the SoC page.  We won't accept any ECPG projects, so we shouldn't have 
it on the page.

BTW, how did the ECPG "idea" get on the SoC page in the first place?

--Josh Berkus

---

From: Magnus Hagander <[email-masked]>
Date: Sun, 18 Mar 2007 13:59:13 +0100

> the SoC page.  We won't accept any ECPG projects, so we shouldn't have 

Removed.

> BTW, how did the ECPG "idea" get on the SoC page in the first place?

Dunno, but my first guess would be it was on the list from last year.

//Magnus