Subject: Archives digest instructions update

From: "Greg Sabino Mullane" <[email-masked]>
Date: Mon, 5 Mar 2007 01:57:08 -0000

Per a recent report on the general list, the subscription directions 
for digest mode needs to be updated on archives.postgresql.org. 

The correct way to do it seems to be to send:

subscribe-set <listname> digest

to [email-masked]

Alternatively, you can send:

subscribe-set digest

to the specific list email, e.g. [email-masked]

I'm not sure which is clearer for the page, to be honest, but I'd lean 
towards the first, as the email stays the same across all the pages, 
and it's less likely that people will send to the actual list.

I don't think I have rights to edit those pages, hence this email.

Thanks,
- --
Greg Sabino Mullane [email-masked]
PGP Key: 0x14964AC8 200703042047
http://biglumber.com/x/web?pk=2529DF6AB8F79407E94445B4BC9B906714964AC8

---

From: Robert Treat <[email-masked]>
Date: Sun, 25 Mar 2007 13:01:14 -0400

> I don't think I have rights to edit those pages, hence this email.

AFAICT this hasn't been updated.... Dave, Marc ?

-- 
Robert Treat
Build A Brighter LAMP :: Linux Apache {middleware} PostgreSQL

---

From: Dave Page <[email-masked]>
Date: Mon, 26 Mar 2007 14:35:26 +0100

> AFAICT this hasn't been updated.... Dave, Marc ?

Done. Should be visible RSN.

/D