Subject: Hosting for SFPUG

From: Josh Berkus <[email-masked]>
Date: Thu, 18 Mar 2004 12:50:58 -0800

Folks,

We'd like to put up a simple Movable Type page for the SF user's group.  
(see  http://sfpug.redhotpenguin.com/).  Many thanks to Fred of Red Hot 
Penguin.

The obvious place to host it would be sfpug.postgresql.org.   However, I was 
wondering if maybe we would want to set up a more cohesive naming structure 
with the idea that more User Groups would eventually show up.   For example, 
wasn't there a Toronto Users' Group?   Thoughts anyone?

Perlmongers seems to have gotten away with just doing city.permongers.org for 
years now ... for example, sf.perlmongers.org.

Hmmm, and Fred, is it possible to set up multiple MT accounts on one virtual 
host?   This would give other UGs a leg up on getting started.

-- 
-Josh Berkus
 Aglio Database Solutions
 San Francisco

---

From: David Fetter <[email-masked]>
Date: Thu, 18 Mar 2004 13:00:19 -0800

On Thu, Mar 18, 2004 at 12:50:58PM -0800, Josh Berkus wrote:
> Folks,
> 
> We'd like to put up a simple Movable Type page for the SF user's
> group.  (see  http://sfpug.redhotpenguin.com/).  Many thanks to Fred
> of Red Hot Penguin.

Go, Fred, go!

> The obvious place to host it would be sfpug.postgresql.org.
> However, I was wondering if maybe we would want to set up a more
> cohesive naming structure with the idea that more User Groups would
> eventually show up.   For example, wasn't there a Toronto Users'
> Group?   Thoughts anyone?

Airport codes is one way.  Another is
city.countrysubdivision.postgresql.org, but that's kinda long.  How
about pgsql.org subdomains?

> Perlmongers seems to have gotten away with just doing
> city.permongers.org for years now ... for example,
> sf.perlmongers.org.

They got [out]house lucky because the TLD they use is actually pm.org

> Hmmm, and Fred, is it possible to set up multiple MT accounts on one
> virtual host?   This would give other UGs a leg up on getting
> started.

That'd be good :)

Cheers,
D
-- 
David Fetter [email-masked] http://fetter.org/
phone: +1 510 893 6100   mobile: +1 415 235 3778

Remember to vote!

---

From: "Fred Moyer" <[email-masked]>
Date: Thu, 18 Mar 2004 13:24:30 -0800 (PST)

> virtual

I just tested that and it works fine.  MT has doc and url root
configuration for each weblog.

http://sfpug.redhotpenguin.com/philly
http://sfpug.redhotpenguin.com/nyc

I had to create the doc root directories manually but adding that function
to MT should be relatively painless if needed.

-- 
Fred Moyer
Red Hot Penguin Consulting LLC
415.720.2103
253.322.3478 fax
http://www.redhotpenguin.com

---

From: Robert Treat <[email-masked]>
Date: 18 Mar 2004 16:24:47 -0500

> > city.permongers.org for years now ... for example,

If you want it under the postgresql domain, I think
<pugname>.pug.postgresql.org would probably be best. 

of course maybe you can register pigsquealers.org and go with
<pugname>.pigsquealers.org and see if that becomes as catchy as the
perlmongers domain...

Robert Treat
-- 
Build A Brighter Lamp :: Linux Apache {middleware} PostgreSQL

---

From: Josh Berkus <[email-masked]>
Date: Thu, 18 Mar 2004 13:41:37 -0800

Fred,

> to MT should be relatively painless if needed.

Manually shouldn't be a problem.    I can't imagine that we'd be adding one 
more than once or twice a year.

-- 
-Josh Berkus
 Aglio Database Solutions
 San Francisco

---

From: "Marc G. Fournier" <[email-masked]>
Date: Thu, 18 Mar 2004 17:54:59 -0400 (AST)

> http://sfpug.redhotpenguin.com/nyc

Josh, was this what you were intended?  sfpug == san francisco postgresql
users group ... shouldn't philly then by ppug.redhostpenguin.com?

----
Marc G. Fournier           Hub.Org Networking Services (http://www.hub.org)
Email: [email-masked]           Yahoo!: yscrappy              ICQ: 7615664

---

From: Josh Berkus <[email-masked]>
Date: Thu, 18 Mar 2004 14:13:34 -0800

Marc,

> users group ... shouldn't philly then by ppug.redhostpenguin.com?

Or:

ugs.postgresql.org/philly
ugs.postgresql.org/sf
etc.

That's what we're suggesting, I think.

-- 
-Josh Berkus
 Aglio Database Solutions
 San Francisco

---

From: David Fetter <[email-masked]>
Date: Thu, 18 Mar 2004 14:23:50 -0800

> That's what we're suggesting, I think.

Hmm.  perhaps pugs rather than ugs...

Cheers,
D

Remember to vote!

---

From: "Marc G. Fournier" <[email-masked]>
Date: Thu, 18 Mar 2004 18:34:22 -0400 (AST)

> That's what we're suggesting, I think.

how about pugs.postgresql.org ... ?

----

---

From: Josh Berkus <[email-masked]>
Date: Fri, 19 Mar 2004 08:50:23 -0800

Marc,

> how about pugs.postgresql.org ... ?

Ok, can we go ahead and set that VM up?

And give login information to Fred.   Will he need help from you to install 
MT?   Hmmm ... he will need a database account.

-- 
-Josh Berkus

______AGLIO DATABASE SOLUTIONS___________________________
                                        Josh Berkus
   Complete information technology 	[email-masked]
    and data management solutions 	(415) 565-7293
   for law firms, small businesses 	 fax 651-9224
    and non-profit organizations. 	San Francisco

---

From: Josh Berkus <[email-masked]>
Date: Tue, 23 Mar 2004 19:05:55 -0800

Guys,

> MT?   Hmmm ... he will need a database account.

What's the status on this?

-- 
-Josh Berkus
 Aglio Database Solutions
 San Francisco

---

From: "Marc G. Fournier" <[email-masked]>
Date: Tue, 23 Mar 2004 23:42:30 -0400 (AST)

Chris, can you setup a VM for pugs.postgresql.org please?

----

---

From: "Fred Moyer" <[email-masked]>
Date: Wed, 24 Mar 2004 07:08:19 -0800 (PST)

> Chris, can you setup a VM for pugs.postgresql.org please?

Thanks - send me an email when it's ready (I'm not on the pg-www list but
if you guys want to add me please do).  MT runs under cgi so it shouldn't
need  much memory space but if so desired I can put it under
Apache::Registry for a performance boost with a few extra megs.

>> > MT?   Hmmm ... he will need a database account.

Sholdn't be a problem - let me know when it's ready and I'll get it going.

Fred

---

From: Josh Berkus <[email-masked]>
Date: Fri, 2 Apr 2004 08:56:44 -0800

Guys,

Is this up?   Where is it?

-- 
Josh Berkus
Aglio Database Solutions
San Francisco

---

From: "Marc G. Fournier" <[email-masked]>
Date: Fri, 2 Apr 2004 13:03:40 -0400 (AST)

VM has been up for awhile now, and I believe all info sent to Fred ...
Chris?

----

---

From: Chris Bowlby <[email-masked]>
Date: Fri, 02 Apr 2004 13:42:34 -0400

Yes, this is correct..

-- 
Chris Bowlby <[email-masked]>
Hub.Org Networking Services.

---

From: "Fred Moyer" <[email-masked]>
Date: Fri, 2 Apr 2004 10:31:52 -0800 (PST)

The VM is up and running but I still need a database login to get this going.

---

From: Chris Bowlby <[email-masked]>
Date: Mon, 05 Apr 2004 11:10:02 -0300

Hi Fred, what would you like it called?

-- 
Chris Bowlby <[email-masked]>
Hub.Org Networking Services

---

From: "Fred Moyer" <[email-masked]>
Date: Mon, 5 Apr 2004 07:33:12 -0700 (PDT)

How about 'mt' for Movable Type?

---

From: Chris Bowlby <[email-masked]>
Date: Mon, 05 Apr 2004 11:40:44 -0300

Hi Fred, 

 Here you go, this is the connection info:

   psql -h pgsql74.hub.org -U 186_pgsql 186_mt

---

From: "Fred Moyer" <[email-masked]>
Date: Mon, 5 Apr 2004 08:18:50 -0700 (PDT)

Thanks Chris.  I've got to head out for the day but will get a move on
this tonight or tomorrow.

Fred

>> >> The VM is up and running but I still need a database login to get
>> this
>> >> going.
>> >>
>> >> > Yes, this is correct..
>> >> >
>> >> >> Email: [email-masked]           Yahoo!: yscrappy
>> ICQ:
>> >> >> 7615664
>> >> > --