Subject: Search function: is it possible to put up 8.x documentation first?

From: "Harald Armin Massa" <[email-masked]>
Date: Thu, 12 Apr 2007 10:13:18 +0200

I searched on the excellent and quick search function on the postgresql.org

constraint definition

Results 1 up to 5 deal with ancient releases:

7.1
7.4
7.4
7.3
7.3

Releases, that usually make Tom comment "please upgrade to somewhat more
recent" on 11 out of 10 support requests.

Is it possible to give a boost to more current documentations?

Harald

-- 
GHUM Harald Massa
persuadere et programmare
Harald Armin Massa
Reinsburgstraße 202b
70197 Stuttgart
0173/9409607
fx 01212-5-13695179
-
Python: the only language with more web frameworks than keywords.

---

From: Magnus Hagander <[email-masked]>
Date: Fri, 13 Apr 2007 21:52:46 +0200

Harald Armin Massa wrote:
> I searched on the excellent and quick search function on the
> postgresql.org <http://postgresql.org>
> 
> constraint definition
> 

Yeah, that's on my TODO list. Unfortunately, it's been sitting on that
list for a long time :-(

//Magnus