Subject: Re: [whine] Slow moderation on postgres lists

From: "Dave Page" <[email-masked]>
Date: Sat, 14 Apr 2007 19:40:12 +0100

Did you see this Marc?

/D

> ------- Original Message -------
> From: "Dave Page" <[email-masked]>
> To: "Marc G. Fournier" <[email-masked]>
> Sent: 11/04/07, 18:51:05
> Subject: Re: [pgsql-www] [whine] Slow moderation on postgres lists
> 
> Feel free to add me for core, committers, patches, bugs and hackers.
> 
> /D
> 
> > ------- Original Message -------
> > From: "Marc G. Fournier" <[email-masked]>
> > To: Magnus Hagander <[email-masked]>
> > Sent: 11/04/07, 18:40:33
> > Subject: Re: [pgsql-www] [whine] Slow moderation on postgres lists
> > 
> > -----BEGIN PGP SIGNED MESSAGE-----
> > Hash: SHA1
> > 
> > 
> > I'll let you add it to pmt, but here is what we have right now, beyond myself:
> > 
> > pgsql-announce:
> > 	[email-masked]
> > 	[email-masked]
> > 
> > pgsql-performance:
> > 	[email-masked]
> > 
> > which is really odd, as I swore we had ppl for -general and -hackers, also, but 
> > apparently not ...
> > 
> > so, who wanted to volunteer for what again?  email me offlist, but we currently 
> > have:
> > 
> > pgsql-admin
> > pgsql-advocacy
> > pgsql-benchmarks
> > pgsql-bugs
> > pgsql-chat
> > pgsql-committers
> > pgsql-core
> > pgsql-cygwin
> > pgsql-docs
> > pgsql-general
> > pgsql-hackers
> > pgsql-interfaces
> > pgsql-jdbc
> > pgsql-jobs
> > pgsql-novice
> > pgsql-odbc
> > pgsql-patches
> > pgsql-php
> > pgsql-ports
> > pgsql-sql
> > 
> > Now, in some cases, the 'list owner' is different then me (ie. pgsql-advocacy 
> > is owned by JoshB), but even in that case, a backup moderator would be nice ...
> > 
> > 
> > - --On Wednesday, April 11, 2007 18:09:51 +0200 Magnus Hagander 
> > <[email-masked]> wrote:
> > 
> > > On Wed, Apr 11, 2007 at 12:30:47PM -0300, Marc G. Fournier wrote:
> > >>
> > >> I checked both of those last night when you reported it ... there was one
> > >> spam  in -bugs and a few from Kris Kennedy in -hackers, but that was it ...
> > >
> > > Interesting. Any clue on where my post to -patches went? I got a mail from
> > > majordom saying it was held, but it was never passed through. (the one on
> > > committers came through around that time, so I assume you went through that
> > > one as well?)
> > >
> > > Also, to repeat that request, could you stick a list of who is moderator of
> > > what on pmt, for reference?
> > >
> > > //Magnus
> > 
> > 
> > 
> > - ----
> > Marc G. Fournier           Hub.Org Networking Services (http://www.hub.org)
> > Email . [email-masked]                              MSN . [email-masked]
> > Yahoo . yscrappy               Skype: hub.org        ICQ . 7615664
> > -----BEGIN PGP SIGNATURE-----
> > Version: GnuPG v1.4.5 (FreeBSD)
> > 
> > iD8DBQFGHR2R4QvfyHIvDvMRAkzwAJoCAa9CcREy71/gSv/yA4Rsfm9bawCgl8q2
> > NLPoB7wXbtR9D6+NYsOjqz4=
> > =VBHt
> > -----END PGP SIGNATURE-----
> >

---

From: "Marc G. Fournier" <[email-masked]>
Date: Fri, 20 Apr 2007 15:29:12 -0300

Magnus, can you update pmt?  Dave is added to all of the below ...

- ----