Subject: broken link on postgresql.org main page

From: "Ivan Zolotukhin" <[email-masked]>
Date: Sat, 9 Jun 2007 11:41:00 +0400

Hello,

There's a broken link (404) on the postgresql.org main page.
It is "PostgreSQL in Web Applications (Moscow, Russia)" leading to
http://www.postgresql.org/about/event.515

Regards,
Ivan Zolotukhin

---

From: Magnus Hagander <[email-masked]>
Date: Sat, 09 Jun 2007 20:03:04 +0200

> http://www.postgresql.org/about/event.515

Hello!

That link works fine for me. You probably managed to get the frontpage
just as the website was updating, and hadn't updated the actual page yet.

//Magnus

---

From: Mohsen Pahlevanzadeh <[email-masked]>
Date: Sun, 10 Jun 2007 05:23:04 +0330

Magnus Hagander wrote:
> ---------------------------(end of broadcast)---------------------------
> TIP 4: Have you searched our list archives?
> 
>                http://archives.postgresql.org
> 
Dear all,
When i open http://archives.postgresql.org/persianpug , i can't see 
postgresql.org's template,I just see a white page.
Please consider it....
Yours,Mohsen

-- 
-------------------------
Mohsen Pahlevanzadeh
email address : [email-masked]
web site : http://pahlevanzadeh.org
yahoo IM : linuxorbsd
----------------------------

---

From: "Ivan Zolotukhin" <[email-masked]>
Date: Sun, 10 Jun 2007 14:40:51 +0400

Hello,

> just as the website was updating, and hadn't updated the actual page yet.

Now it's fine actually. If site update was the case, it took >15hrs
which is quite a long for this operation.

Regards,
Ivan Zolotukhin

---

From: "Magnus Hagander" <[email-masked]>
Date: Tue, 12 Jun 2007 07:51:19 +0200

> which is quite a long for this operation.

heh. No, then it's something else. we'll have to keep an eye on that.

/Magnus

---

From: "Nikolay Samokhvalov" <[email-masked]>
Date: Sun, 9 Sep 2007 21:01:32 +0400

I see 404 for Russian events again:
http://www.postgresql.org/about/event.537
http://www.postgresql.org/about/event.538
...while both are presented in the lists on main postgresql.org page.

I'm starting to think that postgresql.org site doesn't like news from Moscow :-)

At least the first one was added two days ago -- enough time for
spreading to all mirrors I think... BTW, as for descriptions of other
events -- it's ok.

On 6/12/07, Magnus Hagander <[email-masked]> wrote:
> TIP 5: don't forget to increase your free space map settings
>

-- 
Best regards,
Nikolay

---

From: Devrim GÜNDÜZ <[email-masked]>
Date: Sun, 09 Sep 2007 20:25:37 +0300

Hi,

> ...while both are presented in the lists on main postgresql.org page. 

...because these event items were not approved yet. I just approved
them, they will appear in next site build.

OTOH, they should not even appear on frontpage. Need to look at that.

Regards,
-- 
Devrim GÜNDÜZ
PostgreSQL Replication, Consulting, Custom Development, 24x7 support
Managed Services, Shared and Dedicated Hosting
Co-Authors: plPHP, ODBCng - http://www.commandprompt.com/

---

From: Magnus Hagander <[email-masked]>
Date: Mon, 10 Sep 2007 15:29:21 +0200

> OTOH, they should not even appear on frontpage. Need to look at that.

My bad, broke it back at the rewrite - amazing nobody (incl me :-P)
pinpointed it until now.

Fixed, thanks for reporting!

//Magnus