Subject: Front page image

From: "Greg Sabino Mullane" <[email-masked]>
Date: Wed, 11 Jul 2007 03:19:04 -0000

Can we change the picture on the front page to something else, 
perhaps our standard elephant? The current picture is not 
offensive or anything, but I'm honestly not sure what it is 
supposed to convey.

- --
Greg Sabino Mullane [email-masked]
PGP Key: 0x14964AC8 200707102309
http://biglumber.com/x/web?pk=2529DF6AB8F79407E94445B4BC9B906714964AC8

---

From: "Joshua D. Drake" <[email-masked]>
Date: Tue, 10 Jul 2007 20:23:45 -0700

Greg Sabino Mullane wrote:
> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: RIPEMD160
> 
> 

Looks like a passed out David Fetter to me. David?

Joshua D. Drake

> -----BEGIN PGP SIGNATURE-----
> 
> iD8DBQFGlEn9vJuQZxSWSsgRA45oAJ9S2hFOXFjl3fIkhtL5/f8nLFfs0wCgnF6s
> hNS+1svrUvoQSYvCaczDjOc=
> =cy9H
> -----END PGP SIGNATURE-----
> 
> 
> 
> ---------------------------(end of broadcast)---------------------------
> TIP 2: Don't 'kill -9' the postmaster
> 

-- 

       === The PostgreSQL Company: Command Prompt, Inc. ===
Sales/Support: +1.503.667.4564 || 24x7/Emergency: +1.800.492.2240
Providing the most comprehensive  PostgreSQL solutions since 1997
              http://www.commandprompt.com/

Donate to the PostgreSQL Project: http://www.postgresql.org/about/donate
PostgreSQL Replication: http://www.commandprompt.com/products/

---

From: David Fetter <[email-masked]>
Date: Tue, 10 Jul 2007 21:23:55 -0700

> Looks like a passed out David Fetter to me. David?

That is, indeed, me, taking a nap outside the Medici's chapel :)

Perhaps a caption is in order ;)

Cheers,
D
> TIP 1: if posting/reading through Usenet, please send an appropriate
>       subscribe-nomail command to [email-masked] so that your
>       message can get through to the mailing list cleanly

-- 
David Fetter <[email-masked]> http://fetter.org/
phone: +1 415 235 3778        AIM: dfetter666
                              Skype: davidfetter

Remember to vote!
Consider donating to PostgreSQL: http://www.postgresql.org/about/donate

---

From: Magnus Hagander <[email-masked]>
Date: Wed, 11 Jul 2007 09:25:57 +0200

> Perhaps a caption is in order ;)

Why is this not on -www? Moved there instead...

The intention is to replace it with a group picture once I've set up that
imagemap-with-names thing we've done for previous conferences.

//Magnus

---

From: Devrim GÜNDÜZ <[email-masked]>
Date: Wed, 11 Jul 2007 11:04:16 +0300

Hello,

> Looks like a passed out David Fetter to me. David? 

http://people.planetpostgresql.org/mha/index.php?/archives/153-For-those-who-already-asked.html

Regards,
-- 
Devrim GÜNDÜZ
PostgreSQL Replication, Consulting, Custom Development, 24x7 support
Managed Services, Shared and Dedicated Hosting
Co-Authors: plPHP, ODBCng - http://www.commandprompt.com/

---

From: "Greg Sabino Mullane" <[email-masked]>
Date: Wed, 11 Jul 2007 11:56:20 -0000

> Looks like a passed out David Fetter to me. David?

For the record, I knew *what* the picture was of, I just didn't 
know the why. And still don't. I'd simply like to propose replacing it 
with something less confusing for the average viewer, like our standard logo.

> Why is this not on -www? Moved there instead...

Because the image that is portrayed on the project's main page is 
an advocacy issue. I'd raise the same question if we put such a pic 
on the front page of our brochure.

- --
Greg Sabino Mullane [email-masked]
PGP Key: 0x14964AC8 200707110753
http://biglumber.com/x/web?pk=2529DF6AB8F79407E94445B4BC9B906714964AC8

---

From: "Dan Langille" <[email-masked]>
Date: Wed, 11 Jul 2007 08:19:36 -0400

> on the front page of our brochure.

Agreed.  It's not the image we should be portraying.

It's one thing to have the picture in a series of PGDay images.  It's 
quite another to have it as the first image on the website.

-- 
Dan Langille - http://www.langille.org/

---

From: "Joshua D. Drake" <[email-masked]>
Date: Wed, 11 Jul 2007 09:21:03 -0700

> imagemap-with-names thing we've done for previous conferences.

I think Greg's point is that it looks bad (no offense David). If it was 
on a blog or something it is more than appropriate but the front page of 
www makes it unprofessional.

Sincerely,

Joshua D. Drake

--

---

From: David Fetter <[email-masked]>
Date: Wed, 11 Jul 2007 09:36:37 -0700

On Wed, Jul 11, 2007 at 09:21:03AM -0700, Joshua D. Drake wrote:
> >The intention is to replace it with a group picture once I've set
> >up that imagemap-with-names thing we've done for previous
> >conferences.
> 
> I think Greg's point is that it looks bad (no offense David).

It's not my best picture :P

> If it was on a blog or something it is more than appropriate but the
> front page of www makes it unprofessional.

Right.

Cheers,
David.

Remember to vote!