Subject: Re: [pgsql-advocacy] We need an Advocacy wiki

From: "Dave Page" <[email-masked]>
Date: Sat, 4 Aug 2007 18:55:59 +0100

> ------- Original Message -------
> From: Robert Treat <[email-masked]>
> To: Dave Page <[email-masked]>
> Sent: 04/08/07, 18:47:17
> Subject: Re: [pgsql-advocacy] [pgsql-www] We need an Advocacy wiki
> 
> > I imagine he's referring to the mountain of garbage that used to build
> > up until Magnus and I had a monster session moderating a few thousand
> > comments to get them back under control.
> >
> 
> *sigh* 
> 
> Doesn't this suggest we do have mass to prevent vandalism/mischief ? 

It means we knuckled down and cleaned up a mess that other volunteers left behind, not that we want more to look after.

/D

---

From: Robert Treat <[email-masked]>
Date: Sat, 04 Aug 2007 16:19:54 -0400

On Saturday 04 August 2007 13:55, Dave Page wrote:
> It means we knuckled down and cleaned up a mess that other volunteers left
> behind, not that we want more to look after.
>

Geez Dave, you seem awefully bitter about this (And given I've cleaned up 
plenty of spam/junk in our website, sometimes 100+ at a time, and it 
generally involves nothing more than a few sql commands, I'm not sure why)

But in any case, none of that stuff propogated out to the main website, which 
was the whole point of this; keeping vandalism/mischief out of public view. I 
think were capable of accomplishing that (though I guess you think it we're 
much closer to the edge...)

-- 
Robert Treat
Build A Brighter LAMP :: Linux Apache {middleware} PostgreSQL

---

From: Magnus Hagander <[email-masked]>
Date: Sat, 04 Aug 2007 22:31:11 +0200

> much closer to the edge...)

Actually, it did propagate out to the main website, because this was
back when the comment moderation was done after it was already
published. (or rather - the comments were added at that time, but the
cleanup was done after it was changed). The change to pre-moderation
made a lot of difference, and without it the cleanup wouldn't really
have been worthwhile.

//Magnus