Subject: Re: [pgsql-advocacy] We need an Advocacy wiki

From: "Dave Page" <[email-masked]>
Date: Sat, 4 Aug 2007 18:50:30 +0100

> ------- Original Message -------
> From: Decibel! <[email-masked]>
> To: Magnus Hagander <[email-masked]>
> Sent: 04/08/07, 18:28:33
> Subject: Re: [pgsql-advocacy] [pgsql-www] We need an Advocacy wiki
> 
> Well, at the bare minimum we need a captcha or something similar.

There are disability discrimination issues with all the captcha type systems we've looked at in the past, but we're open to suggestions.

/D

---

From: Neil Conway <[email-masked]>
Date: Sat, 04 Aug 2007 11:17:59 -0700

On Sat, 2007-04-08 at 18:50 +0100, Dave Page wrote:
> There are disability discrimination issues with all the captcha type
> systems we've looked at in the past, but we're open to suggestions.

What "discrimination issues" are you referring to?

Given the multitude of captcha-like systems, I doubt our requirements
are so unique that we can't find something that does what we need.

-Neil

---

From: Decibel! <[email-masked]>
Date: Sat, 4 Aug 2007 13:21:46 -0500

> There are disability discrimination issues with all the captcha type systems we've looked at in the past, but we're open to suggestions.

Yeah, I think the logical way to go is the ones that ask a question
that's hard for a computer to answer; though I know there's also captcha
systems that let you listen to someone speaking the captcha.
-- 
Decibel!, aka Jim Nasby                        [email-masked]
EnterpriseDB      http://enterprisedb.com      512.569.9461 (cell)