Subject: Re: [pgsql-advocacy] We need an Advocacy wiki

From: "Dave Page" <[email-masked]>
Date: Sun, 5 Aug 2007 09:35:20 +0100

> ------- Original Message -------
> From: "Joshua D. Drake" <[email-masked]>
> To: Josh Berkus <[email-masked]>
> Sent: 05/08/07, 01:46:54
> Subject: Re: [pgsql-advocacy] [pgsql-www] We need an Advocacy wiki
> 
> 
> Open up the wiki to signups with email confirmation. Give half a dozen
> people we trust access to manage users and rollback content.
> 
> Call it good.

I must admit I thought we had all agreed that a while back and were discussing related issues now! :-)

Greg, can you arrange what JD has mentioned above please?

We should all keep an eye out for any spam or vandalism, and if it becomes a problem, review the signup process again.

/D

---

From: Gregory Stark <[email-masked]>
Date: Sun, 05 Aug 2007 19:48:58 +0100

> discussing related issues now! :-)

One slightly more restrictive policy which might make everyone happy is to
only accept these confirmations if they correspond to emails subscribed to one
of the appropriate lists -- after all we don't want people editing pages
without being at least potentially participating in discussions about those
same pages.

-- 
  Gregory Stark
  EnterpriseDB          http://www.enterprisedb.com