Subject: Re: [pgsql-advocacy] We need an Advocacy wiki

From: "Dave Page" <[email-masked]>
Date: Sun, 5 Aug 2007 09:08:47 +0100

> ------- Original Message -------
> From: "Joshua D. Drake" <[email-masked]>
> To: Dave Page <[email-masked]>
> Sent: 05/08/07, 00:54:16
> Subject: Re: [pgsql-advocacy] [pgsql-www] We need an Advocacy wiki
> 
> And you think, that I don't recognize the *exact* level of what needs to
> be confidential or that by chance I would not communicate in discrete
> and finite detail of what a potential or existing sponsor would wish to
> be known?

Well I would have thought so, but as you seem to be using it as an argument for managing and publishing information on a wiki I'm really not sure.

> We do indeed need sponsor management, I can either do it the hard way,
> which is to draw up a new page every time or I can do it the easy way in
> which to have a dynamic interface that is easy to manage.
> 
> The hard way, is exactly why we have neglected our partners (sponsors)
> to date, because of time, and resources. It is also the exact same
> reason that Berkus has *also* not provided a new sponsors page.

So when was the last time you asked for an update? 

And even if it did become a chore, we would move it into the database (trivial for us), not use a wiki. That way we could keep the confidential info confined to the admin interface.

/D

---

From: "Joshua D. Drake" <[email-masked]>
Date: Sun, 05 Aug 2007 08:02:55 -0700

> Well I would have thought so, but as you seem to be using it as an argument for managing and publishing information on a wiki I'm really not sure.

That's funny. I almost laughed.

> And even if it did become a chore, we would move it into the database (trivial for us), not use a wiki. That way we could keep the confidential info confined to the admin interface.

Uhmm I never suggested using the wiki for sponsor management. My sponsor
management page suggestion was in correlation to your remark that I
could just request stuff from -www that I needed.

Perhaps you should follow your own thread.

Sincerely,

Joshua D. Drake

> 
> /D
> 
> 
> 
> ---------------------------(end of broadcast)---------------------------
> TIP 5: don't forget to increase your free space map settings
> 

- --

      === The PostgreSQL Company: Command Prompt, Inc. ===
Sales/Support: +1.503.667.4564 || 24x7/Emergency: +1.800.492.2240
Providing the most comprehensive  PostgreSQL solutions since 1997
             http://www.commandprompt.com/

Donate to the PostgreSQL Project: http://www.postgresql.org/about/donate
PostgreSQL Replication: http://www.commandprompt.com/products/

---

From: Dave Page <[email-masked]>
Date: Sun, 05 Aug 2007 16:28:20 +0100

> could just request stuff from -www that I needed.

Well clearly we're talking at cross purposes then, 'cos as I understand
it the original argument was about not using a wiki for user facing
stuff, to which you argued it saved having to figure out the
technicalities of how to add stuff to the main website, and gave sponsor
management as an example.

> Perhaps you should follow your own thread.

Right back at ya :-)

/D