Subject: Printed Doc

From: RPK <[email-masked]>
Date: Sun, 5 Aug 2007 04:27:56 -0700 (PDT)

Is PGSQL doc available as a book?
-- 
View this message in context: http://www.nabble.com/Printed-Doc-tf4219462.html#a12003898
Sent from the PostgreSQL - docs mailing list archive at Nabble.com.

---

From: "Andrej Ricnik-Bay" <[email-masked]>
Date: Fri, 10 Aug 2007 17:57:43 +1200

> Is PGSQL doc available as a book?
There was a thread about this not long ago ... not sure
whether on this list or on general; but I don't think it is.

Cheers,
Andrej

---

From: Guillaume Lelarge <[email-masked]>
Date: Fri, 10 Aug 2007 09:29:19 +0200

> whether on this list or on general; but I don't think it is.

They are available at lulu.com. In a quick search, I found this :
  http://www.lulu.com/content/863723

Be careful, this is 8.2.1 manual, not 8.2.4. Ans this is volume 1 of 3.

Regards.

-- 
Guillaume.
<!-- http://abs.traduc.org/
     http://lfs.traduc.org/
     http://docs.postgresqlfr.org/ -->

---

From: Brian Gough <[email-masked]>
Date: Wed, 15 Aug 2007 09:44:20 +0100

At Sun, 5 Aug 2007 04:27:56 -0700 (PDT),
> Is PGSQL doc available as a book?

The PostgreSQL language reference (v8.2.4) is available:

http://www.amazon.com/exec/obidos/ASIN/0954612027/networktheory-20

I am preparing two other volumes (the Programming guides and
Administration guide) for printing.

-- 
Brian Gough

Network Theory Ltd,
Publishing Free Software Manuals --- http://www.network-theory.co.uk/

---

From: David Gardner <[email-masked]>
Date: Wed, 15 Aug 2007 11:12:13 -0700

Could this get added to: http://www.postgresql.org/docs/books/ ?

---

From: "Scott Marlowe" <[email-masked]>
Date: Wed, 15 Aug 2007 14:08:39 -0500

> Administration guide) for printing.

That is very cool.

Btw, did anyone else notice the link halfway down about having Amazon
turn this into an e-book for you?  Thought that was kinda funny.  I
mean, I can see some use for having it in an ebook format, but
generally speaking, it started as an "e" book.