Subject: html error on main page

From: hubert depesz lubaczewski <[email-masked]>
Date: Tue, 2 Oct 2007 07:50:27 +0200

hi,
on main page there is typo in html:
#v+
<img src="/layout/images/blt_blu_arrow.png" width="6" height="5" alt="" /><a href="http://www.postgresql.org/docs/current/interactive/release.html" ptitle="Release Notes">Release Notes</a><br />
#v-

it should be:

#v+
<img src="/layout/images/blt_blu_arrow.png" width="6" height="5" alt="" /><a href="http://www.postgresql.org/docs/current/interactive/release.html" title="Release Notes">Release Notes</a><br />
#v-

(ptitle => title).

depesz

-- 
quicksil1er: "postgres is excellent, but like any DB it requires a
highly paid DBA.  here's my CV!" :)
http://www.depesz.com/ - blog dla ciebie (i moje CV)

---

From: Magnus Hagander <[email-masked]>
Date: Tue, 02 Oct 2007 20:54:54 +0200

> <img src="/layout/images/blt_blu_arrow.png" width="6" height="5" alt="" /><a href="http://www.postgresql.org/docs/current/interactive/release.html" title="Release Notes">Release Notes</a><br />

Thanks for reporting, patch applied. Will be on the next site build.

//Magnus