Subject: Re: [PGWEB-COMMITS] By xzilla: Allow beta documentation to be referenced as /beta/ and allow

From: Magnus Hagander <[email-masked]>
Date: Mon, 08 Oct 2007 18:55:41 +0200

[email-masked] wrote:
> Log Message:
> -----------
> Allow beta documentation to be referenced as /beta/ and allow comments on beta pages.

Sorry to be a PITA, but...

1) Why? I thought we had agreement on using /8.3/?

2) You do realise this leads to the mirror having to store *four* copies
of the documentation, and not just two?

3) What do you plan to serve up on that URL once we're not in beta?
Links will be all over the place, so it can't be deleted...

//Magnus

---

From: Robert Treat <[email-masked]>
Date: Mon, 08 Oct 2007 12:59:22 -0400

> 1) Why? I thought we had agreement on using /8.3/?

I don't recall anyone actually discussing the use of /beta/.  

> Links will be all over the place, so it can't be deleted...

had this been discussed, someone probably would have brought up those 2 very 
good questions :-)

-- 
Robert Treat
Build A Brighter LAMP :: Linux Apache {middleware} PostgreSQL

---

From: Magnus Hagander <[email-masked]>
Date: Mon, 08 Oct 2007 19:01:07 +0200

> I don't recall anyone actually discussing the use of /beta/.  

No, I suggested /8.3/, and nobody proposed anything else...

> had this been discussed, someone probably would have brought up those 2 very 

Right. so they're up now. If you agree with my concerns, perhaps we
shouldn't put the docs up under that URL?

//Magnus

---

From: Robert Treat <[email-masked]>
Date: Mon, 08 Oct 2007 13:19:26 -0400

> No, I suggested /8.3/, and nobody proposed anything else...

exactly... there was no discussion! :-)

> > had this been discussed, someone probably would have brought up those 2
> > very good questions :-)
>

fyi to those playing at home, i've reverted the /beta/ bit. They were never 
linked to and never propogated, so no need to fret :-)