Subject: Re: Training events policy ... first test case

From: "Dave Page" <[email-masked]>
Date: Sun, 4 Nov 2007 19:51:03 -0000

> ------- Original Message -------
> From: Kris Jurka <[email-masked]>
> To: Dave Page <[email-masked]>
> Sent: 04/11/07, 19:28:54
> Subject: Re: [pgsql-www] Training events policy ... first test case
> 
> 
> On Sun, 4 Nov 2007, Dave Page wrote:
> 
> >> ------- Original Message -------
> >> From: "Joshua D. Drake" <[email-masked]>
> >> To: Chander Ganesan <[email-masked]>
> >> Sent: 04/11/07, 17:39:21
> >> Subject: Re: [pgsql-www] Training events policy ... first test case
> >>
> >> However I do see a flood of entries later from Certfirst. Not to be an
> >> ass, but this problem goes away for the forseeable future if we just
> >> ban Certfirst from posting training events. There is no way they are
> >> running all those classes.
> >
> > Any talk along those lines should not be held in this public forum.
> >
> 
> I don't see why not.  This whole thread has been full of vague, "some 
> companies" are doing bad things.  If there are bad apples out there, let's 
> expose them.  While it may not be appropriate to speak for the community 
> yet, I don't see why individuals naming names is a bad thing.  It focuses 
> the actual discussion back to reality and let's people in the know have 
> some useful information when discussing or considering training.
> 
> Your suggestion implies that instead of doing this publicly a www team 
> cabal should decide this in some back room and not inform anyone of it.
> 

You have some proof they're doing anything inappropriate? Confident a judge would accept it if they sued for damage to their reputation and loss of potential business by allegations made in a public forum?

Regards, Dave

---

From: Kris Jurka <[email-masked]>
Date: Sun, 4 Nov 2007 15:03:08 -0500 (EST)

On Sun, 4 Nov 2007, Dave Page wrote:

> You have some proof they're doing anything inappropriate? Confident a 
> judge would accept it if they sued for damage to their reputation and 
> loss of potential business by allegations made in a public forum?
>

You're right, I hadn't thought about it in that respect.  I don't like it, 
but this is probably an area to tread carefully.

Kris Jurka

---

From: "Joshua D. Drake" <[email-masked]>
Date: Sun, 4 Nov 2007 12:30:14 -0800

On Sun, 4 Nov 2007 19:51:03 -0000
"Dave Page" <[email-masked]> wrote:

> > Your suggestion implies that instead of doing this publicly a www
> > team cabal should decide this in some back room and not inform
> > anyone of it.
> > 
> 

Well let's start at the top. Has *anyone* bothered to contact the party
and just talk to them? See what is going on? A lot of this seems it may
be circumspect.

Sincerely,

Joshua D. Drake

> Regards, Dave
> 
> ---------------------------(end of
> broadcast)--------------------------- TIP 1: if posting/reading
> through Usenet, please send an appropriate subscribe-nomail command
> to [email-masked] so that your message can get through to
> the mailing list cleanly
> 

- -- 

      === The PostgreSQL Company: Command Prompt, Inc. ===
Sales/Support: +1.503.667.4564   24x7/Emergency: +1.800.492.2240
PostgreSQL solutions since 1997  http://www.commandprompt.com/
			UNIQUE NOT NULL
Donate to the PostgreSQL Project: http://www.postgresql.org/about/donate
PostgreSQL Replication: http://www.commandprompt.com/products/

---

From: Chander Ganesan <[email-masked]>
Date: Wed, 07 Nov 2007 20:52:24 -0500

> and just talk to them? See what is going on? A lot of this seems it may
Any progress on this?  How about a policy with regard to event posting?  
I think at the very least something should be done about events that 
appear to be overzealous in nature (to say the very least). 

Berkus original post in this thread was with regard to preventing the 
"flooding" of training listings.  While we've addressed a "front page" 
issue, with regard to jockeying for position...I don't think anything 
has been done to address the flooding issue.

-- 
Chander Ganesan
Open Technology Group, Inc.
One Copley Parkway, Suite 210
Morrisville, NC  27560
Phone: 877-258-8987/919-463-0999
http://www.otg-nc.com

---

From: Chander Ganesan <[email-masked]>
Date: Wed, 07 Nov 2007 20:52:30 -0500