Subject: New User Groups: Toronto, Oklahoma

From: "Selena Deckelmann" <[email-masked]>
Date: Tue, 27 May 2008 16:07:53 -0700

Please create the following new mailing lists:

Oklahoma
[email-masked]
Admin: Emilie <[email-masked]>

Toronto, Canada
[email-masked]
Admin: Ian <[email-masked]>

Also, please add pages and links to the new lists at:

http://www.postgresql.org/community/lists/
http://www.postgresql.org/community/lists/subscribe
http://archives.postgresql.org/
  - index page
  - menu item in the User Groups sub-menu

-- 
Selena Deckelmann
United States PostgreSQL Association - http://www.postgresql.us
PDXPUG - http://pugs.postgresql.org/pdx
Me - http://www.chesnok.com/daily

---

From: "Marc G. Fournier" <[email-masked]>
Date: Thu, 29 May 2008 23:24:06 -0300

Both added, sorry for delay ...

- --On Tuesday, May 27, 2008 16:07:53 -0700 Selena Deckelmann 
<[email-masked]> wrote:

> Sent via pgsql-www mailing list ([email-masked])
> To make changes to your subscription:
> http://www.postgresql.org/mailpref/pgsql-www

- -- 
Marc G. Fournier        Hub.Org Hosting Solutions S.A. (http://www.hub.org)
Email . [email-masked]                              MSN . [email-masked]
Yahoo . yscrappy               Skype: hub.org        ICQ . 7615664

---

From: "Dave Page" <[email-masked]>
Date: Fri, 30 May 2008 08:53:20 +0100

On Fri, May 30, 2008 at 3:24 AM, Marc G. Fournier <[email-masked]> wrote:
> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
>
>

Can you scribble up some docs on that so Stefan, Magnus or I could
handle such tasks if needed please? Just a rough outline of the steps
on pmt would be cool.

-- 
Dave Page
EnterpriseDB UK: http://www.enterprisedb.com

---

From: Steve Singer <[email-masked]>
Date: Sat, 7 Jun 2008 11:07:00 -0400 (EDT)

> Both added, sorry for delay ...

I still don't see the Toronto (or Oklahoma) pug listed under:

Did the change get published?

The mailing list+archives appear to be working though.

> -----BEGIN PGP SIGNATURE-----
> Version: GnuPG v2.0.9 (FreeBSD)
>
> iEYEARECAAYFAkg/ZUYACgkQ4QvfyHIvDvO9lwCguxJo0inPURCtHT1f4IVEX83x
> b+gAn3PPruZeeKjgdqZlmUXhYRTNLNcd
> =AeCZ
> -----END PGP SIGNATURE-----
>
>

---

From: "Marc G. Fournier" <[email-masked]>
Date: Sat, 07 Jun 2008 14:08:59 -0300

All I added was the lists ... one of the www developers will have to add the 
links ...

- --

---

From: "Ian Bailey" <[email-masked]>
Date: Thu, 12 Jun 2008 00:24:07 -0400

How can we get a www developer to add the links to the pages below?
These pages still haven't been updated, is there anything we can do?

~Ian

On Sat, Jun 7, 2008 at 1:08 PM, Marc G. Fournier <[email-masked]> wrote:
> iEYEARECAAYFAkhKwKsACgkQ4QvfyHIvDvMVZgCfRoruiqbx54NaDqyoxhRHOrP/
> 69sAoM5fc+NvziiL1zsQChweLhf+IgqX
> =oS6Z
> Sent via torontopug mailing list ([email-masked])
> http://www.postgresql.org/mailpref/torontopug
>

---

From: "Dave Page" <[email-masked]>
Date: Thu, 12 Jun 2008 08:44:21 +0100

> These pages still haven't been updated, is there anything we can do?

I've added them to the database on the website, but I'm not sure if
any more is required as Alvaro and Magnus (iirc) have rewritten much
of the list handling code on the archives and website since I last did
anything in that area.

Guys; is that it? Anything else needed?

---

From: Magnus Hagander <[email-masked]>
Date: Thu, 12 Jun 2008 09:51:24 +0200

> Guys; is that it? Anything else needed?

I think I saw a commit come through from Alvaro that should make the
archives work automatically as well. Everything on the website is driven
from the database since a couple of months back.

//Magnus

---

From: Alvaro Herrera <[email-masked]>
Date: Thu, 12 Jun 2008 10:45:47 -0400

> from the database since a couple of months back.

Sorry, that was a first step, but more work is needed.

-- 
Alvaro Herrera                                http://www.CommandPrompt.com/
PostgreSQL Replication, Consulting, Custom Development, 24x7 support

---

From: "Dave Page" <[email-masked]>
Date: Fri, 13 Jun 2008 09:03:54 +0100

> Sorry, that was a first step, but more work is needed.

OK, so I've added both to index.php and includes/top_config.php, as
per the old days :-p

The individual index pages for each pug seem to have been created
automagically now.

---

From: Alvaro Herrera <[email-masked]>
Date: Fri, 13 Jun 2008 08:05:40 -0400

> OK, so I've added both to index.php and includes/top_config.php, as

Sorry for the delay.  I hope to be able to cure everyone of the
nostalgia soon.  Thanks for doing it this time.

> The individual index pages for each pug seem to have been created

Yes, those are automatic now.

---

From: "Ian Bailey" <[email-masked]>
Date: Fri, 13 Jun 2008 08:23:48 -0400

I do not appear to be the owner of the torontopug mailing list... was
this missed, or can I just not find the admin page?

I was looking here:
 http://mail.postgresql.org/mj/mj_wwwusr/domain=postgresql.org
And figured it would be in the "Group Administration" section.

Thanks,
~Ian

---

From: "Ian Bailey" <[email-masked]>
Date: Tue, 17 Jun 2008 13:44:16 -0400

I haven't heard anything on this... and I still don't appear to be
torontopug... can someone help me here?

~Ian

---

From: "Marc G. Fournier" <[email-masked]>
Date: Tue, 17 Jun 2008 17:35:18 -0300

Selena ... according to our end, that list was created on Feb 14th, with the 
following owners:

                                   [email-masked]',
                                   [email-masked]'

Should they be removed and Ian put in .. or ... ?

- --

---

From: "Selena Deckelmann" <[email-masked]>
Date: Tue, 17 Jun 2008 15:51:36 -0700

Please

> Should they be removed and Ian put in .. or ... ?

Both jdevisser and cbbrowne ceded ownership to Ian at PgCon.  Please
remove them and put Ian in.

Thanks!
-selena

---

From: "Marc G. Fournier" <[email-masked]>
Date: Tue, 17 Jun 2008 20:27:53 -0300

Done

- --