Subject: favicons

From: Peter Eisentraut <[email-masked]>
Date: Wed, 12 Mar 2008 20:16:46 +0100

There is a bizarre favicon inconsistency developing on *.postgresql.org 
subsites:

www et al.		blue elephant
wiki			none
developer		black elephant
archives		blue elephant
buildfarm		black elephant
git			black elephant
www.postgresqlfr.org	WTH???

Is there a secret meaning behind the black elephant or should we all move to 
the blue one?

---

From: "Joshua D. Drake" <[email-masked]>
Date: Wed, 12 Mar 2008 12:25:24 -0700

On Wed, 12 Mar 2008 20:16:46 +0100
Peter Eisentraut <[email-masked]> wrote:

> There is a bizarre favicon inconsistency developing on
> *.postgresql.org subsites:
> 
> www et al.		blue elephant
> wiki			none
> developer		black elephant
> archives		blue elephant
> buildfarm		black elephant
> git			black elephant

postgresqlfr is drupal.

Joshua D. Drake

- -- 
The PostgreSQL Company since 1997: http://www.commandprompt.com/ 
PostgreSQL Community Conference: http://www.postgresqlconference.org/
Donate to the PostgreSQL Project: http://www.postgresql.org/about/donate
      PostgreSQL political pundit | Mocker of Dolphins

---

From: "Dave Page" <[email-masked]>
Date: Wed, 12 Mar 2008 19:29:27 +0000

> Is there a secret meaning behind the black elephant or should we all move to

Black for developer sites, blue for user? I don't think there's any
plan behind it though, just coincidence. I'm happy to use the blue one
everywhere.

-- 
Dave Page
EnterpriseDB UK Ltd: http://www.enterprisedb.com
PostgreSQL UK 2008 Conference: http://www.postgresql.org.uk

---

From: Guillaume Lelarge <[email-masked]>
Date: Wed, 12 Mar 2008 21:19:57 +0100

> plan behind it though, just coincidence. I'm happy to use the blue one

Perhaps we can do like the mozilla folks just did a few days ago. They 
have different favicons for their different websites but they at least 
keep a small mozilla head on each of them. See http://www.mozilla.org/ 
with the red lizard head, see http://wiki.mozilla.org with the book and 
a small red lizard head. You can also get a look here 
http://www.chevrel.org/fr/carnet/index.php?2008/02/29/698-nouvelles-favicones-pour-les-sites-mozilla 
(french text but the toolbar seems to me self explanatory).

Regards.

-- 
Guillaume.
  http://www.postgresqlfr.org
  http://dalibo.com

---

From: Alvaro Herrera <[email-masked]>
Date: Wed, 12 Mar 2008 17:29:29 -0300

> (french text but the toolbar seems to me self explanatory).

Nice idea, though my first reaction to the toolbar was "what the heck
are those little red butterflies".  I'm not sure if you're going to be
able to fit an elephant on a small area leaving enough space for the
other icon behind it.

-- 
Alvaro Herrera                                http://www.CommandPrompt.com/
The PostgreSQL Company - Command Prompt, Inc.

---

From: Magnus Hagander <[email-masked]>
Date: Wed, 12 Mar 2008 22:01:49 +0100

> plan behind it though, just coincidence. I'm happy to use the blue one

I'm fairly certain it's "old sites" -> "ugly black elephant" and "new
sites" -> "pretty blue elephant".

Then git and buildfarm probably just copied it off
developer.postgresql.org without checking what was available :-)

personally, I like the blue one much better, and would suggest we switch
all postgresql.org sites to it :-)

//Magnus

---

From: "Greg Sabino Mullane" <[email-masked]>
Date: Wed, 12 Mar 2008 21:22:23 -0000

> Is there a secret meaning behind the black elephant or should
> we all move to the blue one?

Basically, I created the black version de novo in March of 2002
because the project did not have one yet. At some point the newer
blue one was created, but many sites used the black one because
the blue was not yet created (or because they liked it better?)
I'd not be too upset if the black one was replaced, but I'll
point out that mine weighs in at a mere 124 bytes, which indicates
the blue one, at 2550 bytes, might be in need of a vacuum full. :)

- --
Greg Sabino Mullane [email-masked]
PGP Key: 0x14964AC8 200803121720
http://biglumber.com/x/web?pk=2529DF6AB8F79407E94445B4BC9B906714964AC8

---

From: Tom Lane <[email-masked]>
Date: Wed, 12 Mar 2008 17:27:56 -0400

> the blue one, at 2550 bytes, might be in need of a vacuum full. :)

pngcrush?

			regards, tom lane

---

From: Peter Eisentraut <[email-masked]>
Date: Fri, 18 Apr 2008 16:59:31 +0200

> all postgresql.org sites to it :-)

Where is the original version of this image, so I can convert it to the format 
I need?

---

From: Magnus Hagander <[email-masked]>
Date: Mon, 21 Apr 2008 10:32:28 +0200

Peter Eisentraut wrote:
> > personally, I like the blue one much better, and would suggest we
> > switch all postgresql.org sites to it :-)
> 
> Where is the original version of this image, so I can convert it to
> the format I need?

The favicon? You can just grab it from the website, no? All websites
need the same format, AFAIK?

While I haven't looked at it (since I didn't turn it into the .ico), I
think there are high res (or vector even) version of it available on
the graphics project on pgFoundry.

//Magnus

---

From: Peter Eisentraut <[email-masked]>
Date: Mon, 21 Apr 2008 13:25:57 +0200

> need the same format, AFAIK?

I need a PNG format file, but I got one now by "unpacking" the favicon.ico.