Subject: "New" book on PostgreSQL

From: Guillaume Lelarge <[email-masked]>
Date: Sat, 15 Mar 2008 00:14:06 +0100

Hi,

This patch adds the 2nd edition of a french book on PostgreSQL, released 
in October 2007. The picture should be put on layout/images/docs/books/.

Thanks.

-- 
Guillaume.
  http://www.postgresqlfr.org
  http://dalibo.com
Index: template/en/docs/books.html
===================================================================
--- template/en/docs/books.html	(révision 1995)
+++ template/en/docs/books.html	(copie de travail)
@@ -11,6 +11,17 @@
 </tr>
 <tr>
         <td class="colFirst">
+		<a href="http://www.editions-eni.fr/Livres/PostgreSQL---administration-et-exploitation-d-rsquoune-base-de-donnees-2eme-edition-/.4_3a6222cf-b921-41f5-886c-c989f77ba994_710d51ac-760b-4aeb-a66a-55d146b69983_1_0_d9bd8b5e-f324-473f-b1fc-b41b421c950f.html"><img src="/layout/images/docs/books/seblbook_ed2.jpg" alt="PostgreSQL - Administration et exploitation d’une base de données (2ème édition)" /></a>
+	</td>
+        <td class="colLast">
+		<b>Title</b>: PostgreSQL - Administration et exploitation d’une base de donn&eacute;es (2&egrave;me édition)<br />
+		<b>Author</b>: S&eacute;bastien LARDIERE<br />
+		<b>Format</b>: Paperback<br />
+		<b>Published</b>: October 2007<br />
+	</td>
+</tr>
+<tr>
+        <td class="colFirst">
 		<a href="http://www.network-theory.co.uk/postgresql/vol1/"><img src="/layout/images/docs/books/0954612027.92.jpg" alt="PostgreSQL Reference Manual - Volume 1" /></a>
 	</td>
         <td class="colLast">

---

From: Guillaume Lelarge <[email-masked]>
Date: Sat, 15 Mar 2008 00:19:46 +0100

> in October 2007. The picture should be put on layout/images/docs/books/.

Sorry, new patch...

+		<a href="http://www.editions-eni.fr/Livres/PostgreSQL---administration-et-exploitation-d-rsquoune-base-de-donnees-2eme-edition-/.4_3a6222cf-b921-41f5-886c-c989f77ba994_710d51ac-760b-4aeb-a66a-55d146b69983_1_0_d9bd8b5e-f324-473f-b1fc-b41b421c950f.html"><img src="/layout/images/docs/books/seblbook_ed2.jpg" alt="PostgreSQL - Administration et exploitation d’une base de donn&eacute;es (2&egrave;me &eacute;dition)" /></a>
+		<b>Title</b>: PostgreSQL - Administration et exploitation d’une base de donn&eacute;es (2&egrave;me &eacute;dition)<br />

---

From: Magnus Hagander <[email-masked]>
Date: Sun, 16 Mar 2008 18:15:49 +0100

Guillaume Lelarge wrote:
>> This patch adds the 2nd edition of a french book on PostgreSQL, 
>> released in October 2007. The picture should be put on 
>> layout/images/docs/books/.
>>
> 
> Sorry, new patch...

Applied, thanks.

//Magnus