Subject: Moderation for events?

From: Chander Ganesan <[email-masked]>
Date: Wed, 09 Jul 2008 22:16:01 -0400

This morning I sent an email to -announce...but haven't seen it come 
across yet.  Perhaps it is stuck somewhere in a moderation queue?

thanks

-- 
Chander Ganesan
Open Technology Group, Inc.
One Copley Parkway, Suite 210
Morrisville, NC  27560
919-463-0999/877-258-8987
http://www.otg-nc.com

---

From: "Guido Barosio" <[email-masked]>
Date: Thu, 10 Jul 2008 08:25:39 -0300

Chander,

    I am not  being able to find your post, can you provide the subject?

Regards,
gb.-

On Wed, Jul 9, 2008 at 11:16 PM, Chander Ganesan <[email-masked]> wrote:

> This morning I sent an email to -announce...but haven't seen it come across
> yet.  Perhaps it is stuck somewhere in a moderation queue?
>
> thanks
>
> --
> Chander Ganesan
> Sent via pgsql-www mailing list ([email-masked])
> To make changes to your subscription:
> http://www.postgresql.org/mailpref/pgsql-www
>

-- 
Guido Barosio
-----------------------
http://www.globant.com
[email-masked]

---

From: Chander Ganesan <[email-masked]>
Date: Thu, 10 Jul 2008 09:10:27 -0400

It was "Open Technology Group, Inc. announces PostgreSQL High 
Availability Training", I just re-sent it.

chander

Guido Barosio wrote:
> On Wed, Jul 9, 2008 at 11:16 PM, Chander Ganesan <[email-masked] 
> <mailto:[email-masked]>> wrote:
>
>     This morning I sent an email to -announce...but haven't seen it
>     come across yet.  Perhaps it is stuck somewhere in a moderation queue?
>
>     thanks
>
>     -- 
>     Chander Ganesan
>     Sent via pgsql-www mailing list ([email-masked]
>     <mailto:[email-masked]>)
> [email-masked] <mailto:[email-masked]>

---

From: Chander Ganesan <[email-masked]>
Date: Thu, 10 Jul 2008 09:14:32 -0400

>     I am not  being able to find your post, can you provide the subject? 
Okay.  I guess I read this before I checked my folder for -announce, 
since someone else apparently found and approved it.  Can someone please 
be sure to not approve my re-sent event.

Sorry :-(

chander

---

From: "Dave Page" <[email-masked]>
Date: Thu, 10 Jul 2008 14:20:17 +0100

On Thu, Jul 10, 2008 at 2:10 PM, Chander Ganesan <[email-masked]> wrote:
> It was "Open Technology Group, Inc. announces PostgreSQL High Availability
> Training", I just re-sent it.

It landed in my inbox yesterday.

-- 
Dave Page
EnterpriseDB UK: http://www.enterprisedb.com

---

From: "Guido Barosio" <[email-masked]>
Date: Thu, 10 Jul 2008 10:27:14 -0300

Great, but I couldn't find the notification in my gmail inbox, nor in the
spam folder.

Thoughts? Concerned! I used to receive these.

Yours,
gb.-

---

From: "Dave Page" <[email-masked]>
Date: Thu, 10 Jul 2008 14:28:52 +0100

> Thoughts? Concerned! I used to receive these.

Silly question: are you a moderator for pgsql-announce?

---

From: "Guido Barosio" <[email-masked]>
Date: Thu, 10 Jul 2008 10:43:07 -0300

Chander,

   I do help with moderation, yes. Time ago help was needed and I jumped,
taking some of the mailing and site moderation stuff.

   AFAIK all the moderators receive *all* the notifications (even when you
are just moderating a single aspect, you will receive the whole bunch ),
correct me if I am wrong. That's correct?

gb.-

---

From: "Dave Page" <[email-masked]>
Date: Thu, 10 Jul 2008 14:47:35 +0100

> Chander,

Or Dave. Take your pick :-p

> correct me if I am wrong. That's correct?

Moderators for web stuff see everything because it all goes to the
slaves list. Moderators for the mailing lists only see messages for
the lists that they are moderators because it's sent directly to
them..

---

From: Alvaro Herrera <[email-masked]>
Date: Thu, 10 Jul 2008 09:51:11 -0400

> the lists that they are moderators because it's sent directly to

Note that Majordomo can be configured to send each moderation request to
a random subset of the moderators.  So if there are 3 moderators and
it's configured to send to 2, then obviously any one moderator will miss
one third of the requests.

Not sure if this is the case in pgsql-announce.

-- 
Alvaro Herrera                                http://www.CommandPrompt.com/
PostgreSQL Replication, Consulting, Custom Development, 24x7 support

---

From: "Guido Barosio" <[email-masked]>
Date: Thu, 10 Jul 2008 11:07:11 -0300

LOL, sorry for the s/Dave/chander, taking some pills to rest and I am still
trying to recover from last nite trip!

gb.-