Subject: Re: www.postgresql.org page change?

From: "Dave Page" <[email-masked]>
Date: Wed, 14 Jul 2004 15:43:13 +0100

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Marc G. Fournier
> Sent: 14 July 2004 15:22
> To: Michael Glaesemann
> Cc: Marc G. Fournier; [email-masked]
> Subject: Re: [pgsql-www] www.postgresql.org page change?
> 
> If it ever happens again, can you confirm the IP?  I just 
> checked the server, and the httpd process itself hasn't been 
> restarted since July 3rd, and I just got into the office, so 
> it isn't something that I did (or
> fixed) ... Dave, did you do anything to fix it?

Nope, not a thing. I checked it and it all looked OK to me. At a guess
your browser didn't pick up the stylesheet for some reason - I've seen
that happen before; refresh normally cures it....

/F

---

From: Michael Glaesemann <[email-masked]>
Date: Thu, 15 Jul 2004 00:19:44 +0900

> that happen before; refresh normally cures it....

It definitely wasn't that. The page had completely different *content*, 
not just a lack of styling. Looks like it was hiccup of some sort.

Michael Glaesemann
grzm myrealbox com

---

From: "Marc G. Fournier" <[email-masked]>
Date: Wed, 14 Jul 2004 12:22:38 -0300 (ADT)

On Thu, 15 Jul 2004, Michael Glaesemann wrote:

> It definitely wasn't that. The page had completely different *content*, not 
> just a lack of styling. Looks like it was hiccup of some sort.

You mentioned advocacy ... if you look at http://advocacy.postgresql.org, 
is it that?  Or only looked like it?

----
Marc G. Fournier           Hub.Org Networking Services (http://www.hub.org)
Email: [email-masked]           Yahoo!: yscrappy              ICQ: 7615664

---

From: Michael Glaesemann <[email-masked]>
Date: Thu, 15 Jul 2004 01:01:44 +0900

On Jul 15, 2004, at 12:22 AM, Marc G. Fournier wrote:
> You mentioned advocacy ... if you look at 
> http://advocacy.postgresql.org, is it that?  Or only looked like it?

Here's a screenshot I took. Just to clarify something you were 
wondering before, yes, I entered this as a domain name, rather than an 
IP address. (I'm not even sure what the IP address is :)

http://www.grzm.com/postgresql_org/www.postgresql.org.png

It definitely looks like the advocacy page to me. I tried a link or 
two: they worked as far as I could tell.

Michael Glaesemann
grzm myrealbox com